Jump to content

Cover images manually changed revert back to their original ones.


Ayala
 Share

Recommended Posts

I've had some trouble getting to the bottom of this issue.

 

In short, I'm new to Emby and I must say I love the whole setup. But I've been tweaking some cover art for some of my tv shows and I'm finding that while the functionality works temporarily the cover art for the tv shows I alter, they always seem to revert back to the original one.

 

Is there a setting i'm overlooking?

 

Thanks in advance!

 

note: I'm on version 3.0.5781.1 using the Kodi plugin to bring the library over to my intel NUC/Openelec powered media PC.

 

 

Link to comment
Share on other sites

Happy2Play

Do you have Automatic update enabled for TVDB, TMDB, and Fanart? Dashboard-Metadata-Advanced-(Automatic Updates) and (Fanart.tv)

 

TMDB

If enabled, new images will be downloaded automatically as they're added to TheMovieDB.org. Existing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

 

TVDB

If enabled, new images will be downloaded automatically as they're added to TheTVDB.com. Existing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

 

Fanart

If enabled, new images will be downloaded automatically as they're added to fanart.tv. Existing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

Link to comment
Share on other sites

Hi, welcome. Where is this happening?

 

I have about 90 TV Shows and I was able to successfully change a few but for the most part all have reverted back to their original artwork. this is installed on a windows server networked directly via an ASUS router to the intel NUC.

Link to comment
Share on other sites

So you see this in the web interface? Question - in metadata settings have you enabled saving of artwork into media folders? this is not required i'm just trying to gather some info that might help me track down the issue. thanks.

Link to comment
Share on other sites

Do you have Automatic update enabled for TVDB, TMDB, and Fanart? Dashboard-Metadata-Advanced-(Automatic Updates) and (Fanart.tv)

 

TMDB

If enabled, new images will be downloaded automatically as they're added to TheMovieDB.org. Existing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

 

TVDB

If enabled, new images will be downloaded automatically as they're added to TheTVDB.com. Existing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

 

Fanart

If enabled, new images will be downloaded automatically as they're added to fanart.tv. Exiing images will not be replaced. This will cause library scans to take longer and will result in more disk activity.

 

 

No these features are disabled under the Metadata > Advanced settings.

 

I have not attempted to change fanart just cover art.

Link to comment
Share on other sites

Happy2Play

Fanart.tv is an coverart provider also, if enabled and fetcher priority.

 

564903850cc66_Untitled.png

 

 

Link to comment
Share on other sites

OK so here's the thing. It appears that if I go through the Metadata Manager under the Admin menu, I'm able to change the covers and then hit the Save button to apply. What I was doing before was doing before was going to Edit Images directly from the TV section and changing the artwork (this option however does not have a save button).

 

So far they seem to be staying put but what boggles my mind is that some of the shows where altered without a problem before.

 

In any case, I'll report back if changes revert. 

 

thanks for all your help!

Link to comment
Share on other sites

  • 4 weeks later...

I know it's been a long ass time but this is still happening on my end with The Americans and other random shows, I have't seen this happen to my movies though.

 

does anyone experience this?

Link to comment
Share on other sites

Deathsquirrel

Do you save your metadata and artwork to the media folders?  This only makes sense if you aren't.  Then, if there are any problems in the cache the system could potentially automatically download new pictures for those shows.

 

If you aren't, save your metadata to the movie folders.

Link to comment
Share on other sites

Got to the bottom of it. Some of these shows had a conflicting "folder.jpg" image inside overriding the "poster.jpg" emby downloads. i simply deleted the folder.jpg files which must've been remnant files from older days.

 

thanks! to all who tried to help. it was driving me insane.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...