Jump to content

Disable browser startwizard for embedded arm-NAS


barmalej2
 Share

Recommended Posts

barmalej2

Hi,
 
I have NAS-ZyXel NSA310, which runs independent from firmware linux subsystem  based on uClibc.
Some sysinfo:

Linux NSA310 2.6.31.8 #2 Fri Aug 2 11:21:44 CST 2013 armv5tel GNU/Linux

It is headless device, so it doesn't has nor X Windows, neither browser. But seems like emby server, each time started, emmits error about trying to open start wizard in browser. 

Error launching url: Cannot find the specified file
Cannot find the specified file
Info, SsdpHandler, MultiCast socket created
Error, App, Error launching url: http://localhost:8096/web/wizardstart.html

 

 

This seems have some influence to another error, which is displayed continiously only in  terminal window:

Got a bad hardware address length for an AF_PACKET 16 8

 

Is there a way to disable this behaviour? I mean autoopen browser with startwizard page, when emby service starts?. Attaching output from terminal window, because emby logs doesn't contain error about bad hardware address length.

Emby_running_output.txt

Edited by barmalej2
Link to comment
Share on other sites

just visit that url and step through the startup wizard. once you complete it, it won't do that anymore.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...