Jump to content
Tanamur

ANSWERED Extender & MBC: How to Fix "Blue Borders"

Recommended Posts

Tanamur

MBServer: Version 3.0.5081.21515
MBTheater: Not installed
PC Server OS: Windows 7 Home Premium 64-bit SP1
Codecs: Nothing other than installed with Win7 out of the box and MBServer
Extender:  HP MediaSmart Connect x280n
TV: Toshiba Regza 32AV600 LCD

 

Problem: Blue border surrounding all theme backgrounds at every level on HP x280n Extender. 

Solution: http://community.mediabrowser.tv/permalinks/7529/how-do-i-fix-the-blue-borders-on-an-extender

Search: http://community.mediabrowser.tv/permalinks/7440/searching-for-a-definitive-answer-solution-for-borders-around-edges-of-extenders

 

I searched the MB3 Community forum and spent several hours on this over the weekend with no resolution to the problem (ugly photos below). I decided to have a look in the MB2 Community Forum/Knowledge Base (KB) and SOLVED the problem in 15 minutes with the link above. A big THANK YOU to "rtbarn", "kentbrockman" and all others who put together the great MB2 KB guide.

 

I would really hate to see this information go offline if the MB2/KB website is also going to disappear with the announcement of MB 2.x Support Sun-Set at EOY

 

529e85bb13233_0_MediaCenter.jpg529e85de1a343_Chocolate.jpg529e85f7b23b1_Imperium.jpg529e8610906e8_Rush.jpg

 

 

Thanks, Tanamur

 

 

How to remove the _blue borders_ on WMC Extender (Updated for MB3_Win8) - Media Browser Community Tracker.pdf

Share this post


Link to post
Share on other sites
Tanamur

Thanks swhitmore - Yes I did follow all of those links/discussions and tried them all. Those discussions deal with the settings for the primary HTPC and not the extender from what understood. The KB article I reference guides you to how to find the SID for the extender and then modify the registry for the extender margin setting for each extender. This solved my problem. 

Share this post


Link to post
Share on other sites
swhitmore

Thanks swhitmore - Yes I did follow all of those links/discussions and tried them all. Those discussions deal with the settings for the primary HTPC and not the extender from what understood. The KB article I reference guides you to how to find the SID for the extender and then modify the registry for the extender margin setting for each extender. This solved my problem. 

 

The extender has a unique MBCommonXml.config that you can find in the HTPC extender user (Mc-user). I think this would be the preferred method over editing registry files. I haven't tried this myself yet though.

Share this post


Link to post
Share on other sites
Tanamur

The extender has a unique MBCommonXml.config that you can find in the HTPC extender user (Mc-user). I think this would be the preferred method over editing registry files. I haven't tried this myself yet though.

Yes I think that is good advice if direct editing the registry can be avoided. I did not realize before that the extender account had its own MBC configuration file in C:\Users\Mcx1-XXXXX\AppData\Roaming\MediaBrowser-Classic\Configurations. I can probably do a little bit of tweaking to optimize the display for my TV so I will give it a try by editing the extender's MBCommonXml.config next weekend and let you know how it works back here. Thanks, Tanamur

 

Edit: Update on editing extender C:\Users\Mcx1-XXXXX\AppData\Roaming\MediaBrowser-Classic\Configurations\MBCommonXml.config file only

 

I can confirm that this worked well for me with the simple editing of the config file and did not require editing the registry. Before editing I exited Media Center on the extender, edited the file, closed the file, then started Media Center & MBC on the extender. I was able to see the results of the edits immediately and simply tweaked the numbers a couple of times for the underscan. In my case for the Destiny theme (nice on the extender) I used:

<OverScanScaling>
    <X>1</X>
    <Y>1</Y>
    <Z>1</Z>
  </OverScanScaling>
  <OverScanPadding>
    <Bottom>-45</Bottom>
    <Left>-75</Left>
    <Right>-75</Right>
    <Top>-45</Top>
  </OverScanPadding>
Edited by Tanamur
  • Like 1

Share this post


Link to post
Share on other sites
DrJekle

I was experiencing the exact same problem.  I first attempted to change the values in the config file but that did not work.  Editing the registry files did the trick for me, playing with the numbers to get the size correct.

Share this post


Link to post
Share on other sites
swhitmore

I was experiencing the exact same problem.  I first attempted to change the values in the config file but that did not work.  Editing the registry files did the trick for me, playing with the numbers to get the size correct.

Did you change the values in the Extender users' config, or the HPTC one?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...