Jump to content

MB Intros: Cannot Choose Intro from Trailers Plugin


Maudite
 Share

Go to solution Solved by ebr,

Recommended Posts

When I very first installed this plugin, I could choose to have it play intros from the Trailers plugin.  However this was also at the time that the server update broke the plugin, so I could not test it out.  Now the MB Intros plugin is working again (tested successfully choosing the "This Trailer" intro), however I cannot choose the intro option "Current Trailers" nor "My Trailers".

 

 

I have performed the basic re-install steps for the plugins, but no luck.  I am in trial mode of this plugin at the moment, so not sure if that could be affecting it.

Link to comment
Share on other sites

My apologies, I did not explain that very well.  They are there, however when I click on them, it does not add them to the list of defined intros that will be played.  All other options seem to work correctly, except for the two.

 

Current Trailers (any number of trailers from the Trailers plug-in)

My Trailers (any number of trailers from your collection)

Link to comment
Share on other sites

  • Solution

I think I just found something trying to get you a sample.   Some old code referencing something that isn't there anymore.  Maybe chrome is tolerant of that and IE isn't...

Link to comment
Share on other sites

OMG, that was totally it.  I have just recently tried using IE more, giving IE 11 a try.  Thanks EBR.

Link to comment
Share on other sites

Yes, the trailers plugin is working great.  Is there any other information I can provide for you EBR?

 

Current running versions:

Windows: 8.1

MBS:  3.0.5083.27698

Trailers:1.0.5063.19267

MB Intros: 1.0.0.0

Link to comment
Share on other sites

techywarrior

@@ebr IE typically stops running javascript when it encounters an error. So if there was an error half way thru (because there is a reference to something that doesn't exist) then the first half would probably all work fine but any script after that error would not work.

Link to comment
Share on other sites

Mopar_Mudder

@@Maudite would you please try this version of MBI in IE and see if it works where it didn't before?

 

I just tries this and it works great now. Now I can fully configure Intros like I had it in MB2. Well almost, still can't do random file based on audio type :rolleyes:

 

Great Work

Link to comment
Share on other sites

  • 2 months later...

@@ebr, sorry I did not reply sooner, I did not get notified of responses to the post.  Anyway, I believe you may have included such fixes in newer version of the server, as it works fine in both desktop and Win 8.1 versions of IE11 now.

 

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...