Jump to content

Problems with Live TV


Rew452
 Share

Recommended Posts

I still am having problems getting Live TV to work on my systems here is the log; can someone see what is wrong?

 

I have 3 SD HDHR Primes which work fine in WMC and SD apps. IT seems to lock the tuner that is used and the only way to clear is to reboot the tuner used.

 

Everything works fine for movies, no transcoding at all.

 

Thanks

 

 2015-09-01 18:29:31.5368 Info - App: HttpClientManager GET: http://192.168.1.135:2869/upnphost/udhisapi.dll?content=uuid:ffa43cc0-380d-43e3-8ae5-893e92122edf

2015-09-01 18:29:31.5368 Info - App: HttpClientManager GET: http://192.168.1.135:2869/upnphost/udhisapi.dll?content=uuid:ffa43cc0-380d-43e3-8ae5-893e92122edf
2015-09-01 18:32:46.5692 Info - App: Udp message sent to 192.168.1.69:40944
2015-09-01 18:32:46.5692 Info - App: Udp message sent to 192.168.1.69:40944
2015-09-01 18:32:47.7860 Info - App: Udp message sent to 192.168.1.69:36727
2015-09-01 18:32:47.7860 Info - App: Udp message sent to 192.168.1.69:36727
2015-09-01 18:32:47.8328 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/ping
2015-09-01 18:32:51.2960 Error - DtoUtils: ServiceBase<TRequest>::Service Exception
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Administrator does not have an image of type Primary
    MediaBrowser.Common.Extensions.ResourceNotFoundException
     at MediaBrowser.Api.Images.ImageService.GetImage(ImageRequest request, IHasImages item, Boolean isHeadRequest)
     at MediaBrowser.Api.Images.ImageService.Get(GetUserImage request)
     at lambda_method(Closure , Object , Object )
     at ServiceStack.Host.ServiceRunner`1.Execute(IRequest request, Object instance, TRequest requestDto)
    
2015-09-01 18:32:51.2960 Error - DtoUtils: ServiceBase<TRequest>::Service Exception
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    HTPC does not have an image of type Primary
    MediaBrowser.Common.Extensions.ResourceNotFoundException
     at MediaBrowser.Api.Images.ImageService.GetImage(ImageRequest request, IHasImages item, Boolean isHeadRequest)
     at MediaBrowser.Api.Images.ImageService.Get(GetUserImage request)
     at lambda_method(Closure , Object , Object )
     at ServiceStack.Host.ServiceRunner`1.Execute(IRequest request, Object instance, TRequest requestDto)
    
2015-09-01 18:32:51.2960 Error - HttpServer: Error processing request for /mediabrowser/Users/7023fa26879c6170eee01731f7304255/Images/Primary?MaxHeight=370&EnableImageEnhancers=true
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    HTPC does not have an image of type Primary
    ServiceStack.HttpError
    No Stack Trace Available
    
2015-09-01 18:32:51.2960 Error - HttpServer: Error processing request for /mediabrowser/Users/f6c51e6fd330e59d16f4cc52886702e1/Images/Primary?MaxHeight=370&EnableImageEnhancers=true
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Administrator does not have an image of type Primary
    ServiceStack.HttpError
    No Stack Trace Available
    
2015-09-01 18:32:51.2960 Error - NotFoundHttpHandler: 192.168.1.139:8096 Request not found: /mediabrowser/Users/7023fa26879c6170eee01731f7304255/Images/Primary?MaxHeight=370&EnableImageEnhancers=true
2015-09-01 18:32:51.2960 Error - NotFoundHttpHandler: 192.168.1.139:8096 Request not found: /mediabrowser/Users/f6c51e6fd330e59d16f4cc52886702e1/Images/Primary?MaxHeight=370&EnableImageEnhancers=true
2015-09-01 18:32:52.7312 Info - UserManager: Authentication request for Administrator has succeeded.
2015-09-01 18:32:52.9496 Info - App: HttpClientManager POST: http://www.mb3admin.com/admin/service/registration/validate
2015-09-01 18:34:20.3882 Info - App: HttpClientManager GET: http://192.168.1.242/lineup.json
2015-09-01 18:34:20.6378 Info - App: HttpClientManager GET: http://192.168.1.148/lineup.json
2015-09-01 18:34:20.8718 Info - App: HttpClientManager GET: http://192.168.1.110/lineup.json
2015-09-01 18:34:21.1214 Info - App: HttpClientManager GET: http://192.168.1.242/
2015-09-01 18:34:21.1370 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:21.4802 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:21.5114 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:21.5894 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:22.6346 Info - App: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\ffmpeg\20150717\ffmpeg.exe -fflags +genpts -i "http://192.168.1.242:5004/auto/v134" -map_metadata -1 -threads 0 -sn -codec:v:0 libx264 -pix_fmt yuv420p -preset superfast -crf 23 -maxrate 29680000 -bufsize 59360000 -vsync vfr -profile:v high -level 51 -force_key_frames "expr:gte(t,n_forced*3)" -vf "yadif=0:-1:0,scale=min(iw\,2176):trunc(ow/dar/2)*2" -sc_threshold 0 -codec:a:0 aac -strict experimental -ac 6 -ab 320000 -af "adelay=1,aresample=async=1" -hls_time 3 -start_number 0 -hls_list_size 0 -hls_base_url "hls/bdd7732aab00cd8570bec8745c02e607/" -y "C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\transcoding-temp\bdd7732aab00cd8570bec8745c02e607.m3u8"
2015-09-01 18:34:29.5767 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:37.5795 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:46.5808 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:56.5804 Info - App: HttpClientManager GET: http://192.168.1.242/tuners.html
2015-09-01 18:34:58.6240 Info - App: Killing ffmpeg process for C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\transcoding-temp\bdd7732aab00cd8570bec8745c02e607.m3u8
2015-09-01 18:34:58.6396 Error - DtoUtils: ServiceBase<TRequest>::Service Exception
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    A task was canceled.
    System.Threading.Tasks.TaskCanceledException
    No Stack Trace Available
    
2015-09-01 18:34:58.6396 Error - HttpServer: Error processing request for /mediabrowser/videos/cb4498256dffa9dad45eae48fcfa90c5/live.m3u8?DeviceId=ae8f322deced9bf1&MediaSourceId=74600bd4278c4f769bd19873486bc5a6native&VideoCodec=h264&AudioCodec=aac&AudioStreamIndex=-1&VideoBitrate=29680000&AudioBitrate=320000&MaxAudioChannels=6&MaxWidth=2176&Level=51&ClientTime=1441146859594&MaxVideoBitDepth=8&Profile=high&PlaySessionId=7189832c46024f3b9d3ac93101113bee&api_key=314179c992114f209133a46a4667554b
    *** Error Report ***
    Version: 3.0.5713.6
    Command line: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    Operating system: Microsoft Windows NT 6.1.7601 Service Pack 1
    Processor count: 4
    64-Bit OS: True
    64-Bit Process: False
    Program data path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server
    Application Path: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe
    A task was canceled.
    ServiceStack.HttpError
    No Stack Trace Available
    
2015-09-01 18:34:59.6381 Info - App: C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\ffmpeg\20150717\ffmpeg.exe -fflags +genpts -i "http://192.168.1.242:5004/auto/v134" -map_metadata -1 -threads 0 -sn -codec:v:0 libx264 -pix_fmt yuv420p -preset superfast -crf 23 -maxrate 29680000 -bufsize 59360000 -vsync vfr -profile:v high -level 51 -force_key_frames "expr:gte(t,n_forced*3)" -vf "yadif=0:-1:0,scale=min(iw\,2176):trunc(ow/dar/2)*2" -sc_threshold 0 -codec:a:0 aac -strict experimental -ac 6 -ab 320000 -af "adelay=1,aresample=async=1" -hls_time 3 -start_number 0 -hls_list_size 0 -hls_base_url "hls/bdd7732aab00cd8570bec8745c02e607/" -y "C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\transcoding-temp\bdd7732aab00cd8570bec8745c02e607.m3u8"
2015-09-01 18:35:03.6317 Info - App: Deleting partial stream file(s) C:\Users\Administrator\AppData\Roaming\MediaBrowser-Server\transcoding-temp\bdd7732aab00cd8570bec8745c02e607.m3u8
2015-09-01 18:37:04.6417 Info - App: HttpClientManager GET: http://www.mb3admin.com/admin/service/MB3Packages.json
2015-09-01 18:37:04.6885 Info - App: HttpClientManager GET: http://www.mb3admin.com/admin/service/MB3Packages.json

Link to comment
Share on other sites

You didn't say what app you are using and the log isn't in debug mode so I can't see it but my best guess is that the server is not able to keep up on the transcode - or there could be another issue.  That log just says the transcode was shut down.

 

More information about exactly what you are doing and with what app and the transcode log would probably shed some light.

Link to comment
Share on other sites

Sorry ebr I did not get a notice that you replied.

 

The server should be more than capable, I5 @3500mhz, 8gB ram running WHS 2011, 1gB wired network.

 

Will turn on debug mode and repeat today using LiveTV and post logs.

 

Why it is using Transcoder, I don't know as all my Movies play to my other pc clients full tilt - no transcoding necessary. Clients I am using are Emby WMC and Theater also Chrome.

 

The first time I install LiveTV as a add-on was the day it was released as part of the server and something went wrong as far as I can tell.

 

Thanks

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...