Jump to content

Immer nur Fehler


Recommended Posts

Schade, die Ideevon Emby finde ich toll. Leider kriege ich es nicht anständig zum laufen.

Will ich einen Titel auf dem iPhone via Web im lokalen Netz abspielen, kommt nur "Fehler".

Mit demselben Nutzer, denselben Titel via Web auf dem Rechner wo der Embyserver läuft, funktioniert problemlos.

Warum?

Bei manchen Titeln werden Bilder gezeigt, bei manchen nicht. Unterschiede in in der Tagbearbeitung sehe ich nicht.

Dass Alben nicht angezeigt werden, wenn nicht "physisch" die Titel zusammengefasst wurden, ist auch suboptimal bei der ganzen Tagbearbeitung, die man sich dann wohl sparen kann.

Schade, der Ansatz ist gut, aber es ist noch nicht soweit, professionelle Lösungen zu ersetzen.

Link to post
Share on other sites
Tranquil

Wie versuchst Du denn die Wiedergabe auf Deinem iPhone zu starten? Nutzt Du einen Browser oder eine App? (ich habe kein iPhone, kann daher zur Emby App selber nichts sagen, via Browser sollte es aber dennoch gehen)

Link to post
Share on other sites

Ich habe jetzt herausgefunden, dass es deshalb nicht ging, weil ich den Port 8920 nutzte. Mit dem Port 8096 funktioniert es. Also, mein Fehler.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...