Jump to content


Photo

Wake from Sleep

Wake Sleep

  • Please log in to reply
2 replies to this topic

#1 twos50 OFFLINE  

twos50

    Advanced Member

  • Members
  • 116 posts
  • Local time: 07:54 PM

Posted 09 July 2015 - 05:41 AM

My libraries don't scan when my pc wakes from sleep.  They scan upon application startup . But not "wake from sleep"  I have both triggers set.  

 

I believe they used to.  But they don't now.  My current version is Version 3.0.5641.4.  Has anyone else experience this or am I missing something in the functionality??   



#2 Raff OFFLINE  

Raff

    Advanced Member

  • Members
  • 218 posts
  • Local time: 06:54 PM

Posted 09 July 2015 - 10:10 AM

I'm on the same version, and it appears that it fired off when I woke my computer this morning.

 

Just before this post I stepped away and the monitors turned off but the computer didn't actually go to sleep so you may want to verify your computer was actually sleeping as opposed to your monitor. If that isn't the case, you probably want to check the log file around the time you woke your computer. That may indicate the issue.



#3 twos50 OFFLINE  

twos50

    Advanced Member

  • Members
  • 116 posts
  • Local time: 07:54 PM

Posted 09 July 2015 - 03:25 PM

I have verified that my PC goes to sleep not just the monitors. However, I have not placed the emby server into debug mode. I will try that soon. Thanks for the response.





Also tagged with one or more of these keywords: Wake, Sleep

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users