Jump to content

MB Classic Configurator Page Hosed Up (I think)


jayTcold
 Share

Go to solution Solved by ebr,

Recommended Posts

Hey good people,

 

Does this look like a normal Configurator for Emby Classic, with just those three tabs and no options to choose a server, themes, etc.?

 

Thanks!

 

5584ddc488ee4_MB3Configurator.png

post-151-0-31207900-1434770939_thumb.png

Link to comment
Share on other sites

techywarrior

Yes, all the other settings have been moved into Emby Classic.

 

Load Emby Classic and click on the wrench (depending on theme it may be in top right corner) and you will see the plugin catalog, theme settings, general settings, etc.

Link to comment
Share on other sites

cool, thanks techywarrior.

 

I must have totally hosed up my installation, as my Configuration items within Emby Classic are not quite all there (no way to choose the default user, no plugin catalog...).

 

I think Classic might not think I'm a supporter also, as I receive the green "Please help support..." pop up every time it loads (I'm a lifetime supporter).

 

Starting fresh tomorrow...

Link to comment
Share on other sites

Gotcha, I made my new Emby Classic user an Admin and can now install plug ins, etc. Thanks EBR!

Link to comment
Share on other sites

  • 1 month later...

I was and am having the same problem as this. Emby Classic Eh? I am going to try and find it and download it and install it and I will see if it works, because at the moment no one has been able to answer my questions as to what is going on, and why I cant install themes and plugins!

Link to comment
Share on other sites

Update.

 

You have the same problem as I do exactly. I have classic installed and so its not working correctly. Did you manage to fix your issue and if so what did you do?

 

Because I will have to do the same as you!

Link to comment
Share on other sites

Update.

 

You have the same problem as I do exactly. I have classic installed and so its not working correctly. Did you manage to fix your issue and if so what did you do?

 

Because I will have to do the same as you!

 

Actually if you read the thread, he's not actually having a problem. He just didn't know that we moved them from the configurator to the interior of the app.

Link to comment
Share on other sites

Some configuration options are only available to admin users.

 

 

Ok thats great. How do you become an admin user? I have gone into the server settings and made sure that I can access everything. And the tabs are still missing.

 

And also you say you moved them from the configurator to the insterior of the app? Where exactly do you mean?

 

If I run media center, then go into emby and THEN click on the spanner icon to get into all the settings, there are pluggins listed there, which I know about.

 

However if I try to run the catalogue and then download them it just darkens the screen and sits there.

 

Is this where you are supposed to get the pluggins now?

 

I feel like a 5 year old thicko who has never used a computer before! I am sorry to be a pest, but I just want to get this thing working like it used to and the whole set up feels as clear as mud.

 

Thanks for the help so far anyway.

 

Cheers

Edited by davros01
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...