Jump to content
Sign in to follow this  
Hedwig

IMDB Id setting is mistaken

Recommended Posts

Hedwig

Emby Version 3.0.5607.2

 

I noticed that the ID-number of a movie is wrongly set in the IMDB Id field. In fact the ID of TheMovieDB is set wrongly in that field and the info about the movie is thereby incomplete.

 

Look at the picture below. ID 241239 (A Most Violent Year) is TheMovieDB id number, not the IMDB Id number.

 

This bug must be there in previous versions as I had to correct the IMDB Id number for a lot of movies in my database.

 

post-2758-0-53631900-1432039030_thumb.jpg

Share this post


Link to post
Share on other sites
ebr

Interesting - although that shouldn't really have much of an impact since we only use the IMDb number as an alternate look-up on tmdb.

Share this post


Link to post
Share on other sites
Hedwig

Problem is that when you try to Identificate a movie Emby gets the info from the TheMovieDB which is not so complete as the one from IMDB.

 

If you change the number manually in the request form you get much more info about the movie.

Share this post


Link to post
Share on other sites
Koleckai Silvestri

Problem is that when you try to Identificate a movie Emby gets the info from the TheMovieDB which is not so complete as the one from IMDB.

 

If you change the number manually in the request form you get much more info about the movie.

 

Emby will not pull information from IMDB even if there is no TMDB number... It will look at the IMDB number and then ask TMBD, "Hey what do you have for this IMDB movie?"

 

IMDB charges outrageous amounts of money each year for access to their API. 

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...