Jump to content

ROC 1.0.8.2 **NOW LIVE** FREE PREVIEW WEEKEND


leedavies
 Share

Recommended Posts

  • Backdrop enable/disable now working correctly
  • Backdrop initial load delay fixed
  • Fix for issue reported navigating into a home movie episode HOPEFULLY solves the problem
  • Support for free preview weekend

Enjoy the free 48-hour preview!!!

  • Like 1
Link to comment
Share on other sites

When starting MBC and then quickly go to a collection, I get registration error message..if you wait a while, it does not happen..

In detail view, the numbers are not still not showing in the list

In detail view, when scrolling, the focus box is not in sync with the bold title in the list. Cosmetic, but looks weird

 

Feature Request: With the Thumbs.jpg being the default in detail view, can you add an option to not show the folder.jpg? This is overdoing it a little on the movie title

Link to comment
Share on other sites

After updating I get this error and can not longer start ROC.

Exception Microsoft.MediaCenter.UI.HostLoadException: Error while attemping to load: 'resx://ROC/ROC.Resources/Page#PageROC'.
 Details:
  resx://ROC/ROC.Resources/ImageButton(21): Library 'Font' does not contain a resource called "f:L_Medium". 
  resx://ROC/ROC.Resources/MenuView: Unable to load 'resx://ROC/ROC.Resources/ImageButton'. 
  resx://ROC/ROC.Resources/ContextMenu: Unable to load 'resx://ROC/ROC.Resources/MenuView'. 
  resx://ROC/ROC.Resources/Page: Unable to load 'resx://ROC/ROC.Resources/ContextMenu'. 


bij Microsoft.MediaCenter.UI.Host.OnPreInitialize()
   bij Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker()
   bij Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker()
   bij Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker()
   bij Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker()
   bij Microsoft.MediaCenter.UI.NewUiZone.DeliverInitializations()
   bij Microsoft.MediaCenter.UI.NewUiZone.ImplementUiTask(UiTask task, Object param)
   bij Microsoft.MediaCenter.UI.UiZone.ProcessUiTask(UiTask task, Object param)
   bij Microsoft.MediaCenter.UI.UiSession.ProcessInitialization()
   bij Microsoft.MediaCenter.Queues.Dispatcher.MainLoop(Queue queue)
   bij Microsoft.MediaCenter.UI.UIDispatcher.MainLoop(Queue queue, LoopCondition condition)
   bij MediaCenter.Extensibility.Host.Main(String[] args)

Rolled back to 1.0.8.0

Link to comment
Share on other sites

Same here on opening of MBC with ROC as theme 10.8.2 // W8.1 x64

 

Exception Microsoft.MediaCenter.UI.HostLoadException: Error while attemping to load: 'resx://ROC/ROC.Resources/Page#PageROC'. Details: resx://ROC/ROC.Resources/ImageButton(21): Library 'Font' does not contain a resource called "f:L_Medium". resx://ROC/ROC.Resources/MenuView: Unable to load 'resx://ROC/ROC.Resources/ImageButton'. resx://ROC/ROC.Resources/ContextMenu: Unable to load 'resx://ROC/ROC.Resources/MenuView'. resx://ROC/ROC.Resources/Page: Unable to load 'resx://ROC/ROC.Resources/ContextMenu'. at Microsoft.MediaCenter.UI.Host.OnPreInitialize() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.NewUiZone.DeliverInitializations() at Microsoft.MediaCenter.UI.NewUiZone.ImplementUiTask(UiTask task, Object param) at Microsoft.MediaCenter.UI.UiZone.ProcessUiTask(UiTask task, Object param) at Microsoft.MediaCenter.UI.UiSession.ProcessInitialization() at Microsoft.MediaCenter.Queues.Dispatcher.MainLoop(Queue queue) at Microsoft.MediaCenter.UI.UIDispatcher.MainLoop(Queue queue, LoopCondition condition) at MediaCenter.Extensibility.Host.Main(String[] args)

5287c94d84e89_ROC.jpg

Link to comment
Share on other sites

had the same problem, didn't check the logs but mb3 classic wouldn't open, rolling back fixed the problem.

Using Windows 8.1x64 also, but not sure if that's relevant

 

 

3.0.5068.31523 Server

3.0.93.0 Classic

Edited by coolspot
Link to comment
Share on other sites

So far it has been working fine for me as well.  I wonder what the difference is?  If it matters, I am running Windows 7, 64bit.  And I have MB Server version 3.0.5061.25570 and MB Classic version 3.0.90.0 B11-3.1.

Link to comment
Share on other sites

I have the same issue but after made a clean uninstall including delete ROC folder such the ROC.XML file,re install again and restart the server...it works fine.

  • Like 1
Link to comment
Share on other sites

I have the same issue but after made a clean uninstall including delete ROC folder such the ROC.XML file,re install again and restart the server...it works fine.

Doesn't work for me. Keeps crashing.

Link to comment
Share on other sites

I have had no crash on both Win 7- 32 and Win 8.1-64. It maybe interaction with other plugins:

 

On the server I have: Trailers, Genre Clean-up and CoverArt.

On my clients, I have only themes

  • Like 1
Link to comment
Share on other sites

Noticed a cosmetic bug in 1.0.8.2. Clearart is not showing in any view. instead it always shows the collection art if there is clearart available. This bug is also in 1.0.8.0

Edited by ronvp
Link to comment
Share on other sites

I think the problem is the fonts file not updating correctly.  Stop your MB server, delete the Fonts_DoNotEdit.mcml file and start the MB server again.

 

A few fonts changed name from things like L_Medium to ROC_Medium.  As a useless bit of trivia, the original name for Crystal was "Leeway", which is where the L_ prefix came from.

Link to comment
Share on other sites

Noticed a cosmetic bug in 1.0.8.2. Clearart is not showing in any view. instead it always shows the collection art if there is clearart available. This bug is also in 1.0.8.0

 

Cheers Ron, will look into this one.  Very odd.

Link to comment
Share on other sites

had the same problem, didn't check the logs but mb3 classic wouldn't open, rolling back fixed the problem.

Using Windows 8.1x64 also, but not sure if that's relevant

 

 

3.0.5068.31523 Server

3.0.93.0 Classic

 

See my post re deleting your Fonts xml file.

Link to comment
Share on other sites

Same here on opening of MBC with ROC as theme 10.8.2 // W8.1 x64

 

Exception Microsoft.MediaCenter.UI.HostLoadException: Error while attemping to load: 'resx://ROC/ROC.Resources/Page#PageROC'. Details: resx://ROC/ROC.Resources/ImageButton(21): Library 'Font' does not contain a resource called "f:L_Medium". resx://ROC/ROC.Resources/MenuView: Unable to load 'resx://ROC/ROC.Resources/ImageButton'. resx://ROC/ROC.Resources/ContextMenu: Unable to load 'resx://ROC/ROC.Resources/MenuView'. resx://ROC/ROC.Resources/Page: Unable to load 'resx://ROC/ROC.Resources/ContextMenu'. at Microsoft.MediaCenter.UI.Host.OnPreInitialize() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.ViewItem.PreInitializeTreeWorker() at Microsoft.MediaCenter.UI.NewUiZone.DeliverInitializations() at Microsoft.MediaCenter.UI.NewUiZone.ImplementUiTask(UiTask task, Object param) at Microsoft.MediaCenter.UI.UiZone.ProcessUiTask(UiTask task, Object param) at Microsoft.MediaCenter.UI.UiSession.ProcessInitialization() at Microsoft.MediaCenter.Queues.Dispatcher.MainLoop(Queue queue) at Microsoft.MediaCenter.UI.UIDispatcher.MainLoop(Queue queue, LoopCondition condition) at MediaCenter.Extensibility.Host.Main(String[] args)

5287c94d84e89_ROC.jpg

 

 

See my post below re deleting your fonts file and letting it recreate.

Link to comment
Share on other sites

I think the problem is the fonts file not updating correctly.  Stop your MB server, delete the Fonts_DoNotEdit.mcml file and start the MB server again.

 

A few fonts changed name from things like L_Medium to ROC_Medium.  As a useless bit of trivia, the original name for Crystal was "Leeway", which is where the L_ prefix came from.

Did this and reinstalled ROC but still having the error. Even after rolling back the first time i open ROC I get the same error but the second time ROC opens.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...