Jump to content

installation fails both MB server and Classic


spotnik666
 Share

Recommended Posts

spotnik666

hello,

i have been unable to install MB server or Classic on a new fresh install of win7, keeps telling me

error downloading package
System.NullRefrenceException
Object reference not set to an instance of an object.

appreciate your help

Link to comment
Share on other sites

  • 10 months later...

Not that I'm aware of and no reports of issues on our end for several days.  If you can't download the package, it wouldn't matter whether it is a full or online installer as you wouldn't be able to download that either.

 

Please let us know if the problem persists.

Link to comment
Share on other sites

Don't know if this helps but had the same issue yesterday on my normal user login so went to admin and downloaded fine. Went back to my normal login and tried running as administrator and did fine. Never needed to run as administrator before.

 

Edit: this was actually trying to download/install MBT

Edited by sasaba
Link to comment
Share on other sites

Cheesegeezer

Not that I'm aware of and no reports of issues on our end for several days.  If you can't download the package, it wouldn't matter whether it is a full or online installer as you wouldn't be able to download that either.

 

Please let us know if the problem persists.

 

It could be tied with my issues to upload an update last night. I put it down to me have poor internet but could actually be on the server side.

 

I managed to upload it this morning around 11am GMT time. I haven't tried to do anything else with the server.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...