Jump to content


Photo

Weird Bug

MBS

  • Please log in to reply
63 replies to this topic

#61 olerocker OFFLINE  

olerocker

    Advanced Member

  • Members
  • 52 posts
  • Local time: 09:44 AM

Posted 27 April 2015 - 09:48 AM

I believe this is solved in dev (I am on it, and I've not experienced the issue again). Basically any changed that would be detected in the content's folder was causing the episode to lose the season/episode number.

 

Is that what you've been experiencing as well?

Any ETA as to when it will be fixed in the official release ?



#62 breezytm OFFLINE  

breezytm

    Advanced Member

  • Members
  • 718 posts
  • Local time: 01:44 AM

Posted 28 May 2015 - 09:53 PM

@Luke the bug is back. Not to long ago I sat down and fixed all the infected episodes. Now the issue is back again. In the meantime while dev tea look into it for a resolution, can we get a "refresh media" schedule task. This thing is creating a big mess in my trakt.tv account since it can not identify what the episodes are. The task can refresh all the library items every night or something.



#63 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 152930 posts
  • Local time: 02:44 AM

Posted 28 May 2015 - 10:06 PM

There's not been any changes. As always, please see http://emby.media/co...port-a-problem/



#64 breezytm OFFLINE  

breezytm

    Advanced Member

  • Members
  • 718 posts
  • Local time: 01:44 AM

Posted 02 June 2015 - 11:23 AM

My library is a bloody mess. I personally have not made any changes related to library to my setup. 

 

Server version number 3.0.5621.4

https://www.dropbox....ogfile.txt?dl=0

 

Please let me know if anything else needed. 







Also tagged with one or more of these keywords: MBS

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users