Jump to content
Marc_G

OTA Recording: Please bring me up to date on Emby Options!

Recommended Posts

Marc_G

Hi all,

 

Some of my OTA recordings are full of glitches, and I think it's not about the signal or antenna. I want to try recording via something else than WMC's built in recording function. Same channel that glitches always looks nice using SiliconDust quick TV viewer.

 

I'm a long time emby/MB user. I've got the server and MBC on the HTPC. In addition to Emby it also records TV OTA via WMC. My HTPC is a bit dated (circa 2009 AMD X2 Kuma processor), though the OS is on a newer SSD and I've got an adequate Radeon 5670 graphics card. Two SiliconDust boxes (an older 2009 one, and a newer smaller one from 2011). Gigabit wired network throughout the house.

 

I've changed antennas, optimized which tuner for which channel, etc.. but I often get glitches, mostly on one channel but sometimes on others. Never when just viewing the channel with the SiliconDust software. I think the problem may relate to the computer being a bit overloaded (recording time of day often conflicts with viewing time of day), but I'ld like to try software changes first.

 

Can somebody please point me to a primer on what software for recording OTA works well with Emby? And any recommendations about which solutions are good are always appreciated.

 

Thanks!

 

Marc

Edited by Marc_G

Share this post


Link to post
Share on other sites
jasonmcroy

I think OTA can get tricky sometimes as far as recording quality. I hope my experience helps you somewhat. There are some variables to consider and I don't really know how your whole setup is.

 

For example, I have worked a lot on trying various ways to set up my OTA recording environment until I mostly have it right. I still have two problem channels and even I am not sure what to do about them. The CW has glitches when I record on occasion but it's never consistent. I also notice that when I am watching it the signal occasionally drops too low and I get artifacts and audio issues when this occurs. On my CBS channel I sometimes have a popping noise in the audio, but only occasionally.

 

I am running an HDHomerun Extend device. I have a rooftop antennae and all the stations I watch are located in about the same spot and are only about 15 miles from my home.

 

I use NextPVR as my PVR. I don't use it to watch Live TV since the HDHomerun plugin was released for Kodi. I rarely watch Live TV anymore. I record all of the regular shows I watch so I can play them back later via the Emby plugin with Kodi.

 

I had trouble with glitches before and I had to adjust my antennae, get an amplifier for the signal and then adjust that while watching Live TV when I found some of my recordings of certain stations were giving me problems. There were certain channels I never had issues with so I always suspected the signal as opposed to the software doing the recording. I have never used WMC, so I can't give any experience with that software.

 

However, it doesn't sound like you're having issues when you're watching Live TV like I did on my problem channels before, so perhaps you could give NextPVR or MediaPortal a try to see if you're recordings get better. Both of these programs have plugins in Emby.

 

-Jason

Share this post


Link to post
Share on other sites
Marc_G

Thanks Jason!

 

I will work on this and see how it goes. I've set up NextPVR on my desktop system, but found it doesn't have per-channel tuner prioritization, which may be a deal breaker for me due to signal issues.

Still, we'll see how it goes. Also looking into MediaPortal.

 

Marc

  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×
×
  • Create New...