Jump to content

How to remove "folder" from main screen


infinitereality
 Share

Go to solution Solved by ebr,

Recommended Posts

infinitereality

After the last update my genre's got put into a sub area of the main screen of MB so I just had "movies", "music", etc.  I looked it up and saw how to get it back to normal, but I can't for the life of me get rid of the last catagory called "folder".  It never had this before the update, and I swear when I was looking up how to get my MB back to looking normal for me, someone said how to remove it.  But I can't find the thread I was looking for that stated how to.

 

I tried looking at all the settings in and out of MB but I have to be overlooking it.

 

Any help is very much appreciated!

Link to comment
Share on other sites

porkbone

Open up your dashboard and go to your home page. on the far upper right corner is your user account picture. click on it and choose My Preferences. Under the Display category look for My Views and uncheck the box for Display a plain folders view to show plain media folders.

 

This will get rid of it for you.

  • Like 2
Link to comment
Share on other sites

infinitereality

Open up your dashboard and go to your home page. on the far upper right corner is your user account picture. click on it and choose My Preferences. Under the Display category look for My Views and uncheck the box for Display a plain folders view to show plain media folders.

 

This will get rid of it for you.

 

Thank you for the quick reply!!  I'm on my way home now to turn it off!  Thanks!!

Link to comment
Share on other sites

  • 5 months later...
MovieSmurf

Please help I cant get the folders remove from the home screen, and this is going to cause that I delete emby from my machine because this is irretation the living daylights out of me

Link to comment
Share on other sites

infinitereality

Please help I cant get the folders remove from the home screen, and this is going to cause that I delete emby from my machine because this is irretation the living daylights out of me

 

Did you try the above way?  It worked for me and I feel ya... Drove me nuts.

Link to comment
Share on other sites

  • 1 year later...

This has just started appearing in my home screen as well. I am using it from a QNAP NAS, and in my profile the option you describe above is not shown.

Link to comment
Share on other sites

  • Solution

This has just started appearing in my home screen as well. I am using it from a QNAP NAS, and in my profile the option you describe above is not shown.

 

The option moved to a global one instead of per-user.  Dashboard->Library->Display

Link to comment
Share on other sites

Thank you sooooooo much for that help. I was tearing my hair out looking for the option to turn it off. I appreciate your time in assisting me.

 

:)

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...