Jump to content

TV Shows buffering or skipping at last minute


voctavio
 Share

Recommended Posts

voctavio

The TV shows on my MB will skip or start buffering at the last minute of the showing.

 

The whole show will play fine, but once it reaches the last minute it will pause for a few seconds as if it is buffering, then it will play for a few seconds, then pause again.

 

I checked to see if my movies were doing this, but no, only the TV Shows I have in my media.

 

I played it on a regular media player and it played through just fine without any problems.

I also tried it on my Roku and they worked fine. 

It's just through the Media Browser through Chromecast.

But like I said, all the movies and everything else works fine without a problem.

 

 

 

 

Server Version 3.0.5518.7

server-63562060802.txt

server-63562233600.txt

transcode-0cc1da87-e1df-4cb9-abca-e5620b73ec13.txt

transcode-5b0c7fcd-98e9-49fe-86a4-36aa2e2a47d5.txt

transcode-eb8ff1e9-635d-4412-b36d-bab9307d5a35.txt

Edited by voctavio
Link to comment
Share on other sites

  • 2 weeks later...
voctavio

Any update answer yet? I added more tv shows to my MB. Only the 30min shows do that. I was watching my hour tv shows and they were fine. So it has something to do with the 30min shows. 

Link to comment
Share on other sites

  • 1 month later...

can you post new examples using the latest server beta? thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...