Jump to content
Sign in to follow this  
TheRyePie

Question about Roku Thumbnail Plugin

Recommended Posts

TheRyePie

Every morning when I get up my server's fans are going full speed (which only usually happens during transcoding).  A quick look into task manager's performance tab shows that my I5-4670K is CONSTANTLY running at 99% (which NEVER happens). I then take a peek at the processes tab and the culprit is media browser server. If I kill the application the CPU performance returns to normal and the fans return to their normal morning silence. I LOVE media browser, but I'm afraid it's going to blow up my computer. This happens every morning since I've updated to server version 3.0.5518.7.  Also new with 3.0.5518.7.... My Roku gets stuck on the loading screen until you reboot it and all of my live TV channels have the same channel logo.  If i re-install the previous sever version, everything works perfectly until it automatically updates its self back to 3.0.5518.7 and then the problems start all over again. Please Help!!!! server-63561110400.txt

 

 

Share this post


Link to post
Share on other sites
Luke

You have the roku thumbnail plugin installed. if the cpu hit it creates is too much for you, then uninstall it. 

 

 

 

Important Note: The process to create these thumbnails is slow and will affect your server's CPU. Please take this into consideration when installing the plugin.

Share this post


Link to post
Share on other sites
TheRyePie

You have the roku thumbnail plugin installed. if the cpu hit it creates is too much for you, then uninstall it. 

 

Thanks, Luke! I appreciate your response! I didn't realize that it would have to recreate the thumbnails for my entire media library everyday. I've uninstalled the plugin.. I'm sure this will correct this particular issue.

Share this post


Link to post
Share on other sites
Nologic

hmm the plugin should only be making them once...I had my own issues...but I get the feeling my config may have been screwed up some.

 

Anyways you could try this script. [Linky]

 

To create the BIF files..I run it on both my MediaCenter (i5 sandybridge) which see's 75% cpu usage, and on my i7 (Ivybridge) which see's 30-35% which is processing across the network.

 

I'm not sure why my i5 was using less CPU than yours...given you have the better CPU...I can only guess the plugin is running one file per core...where my script is running one file against all cores. Which if that's the case..the plugin would get done sooner, but my script would leave the system more responsive...tho not by much.

 

Best bet would be to run the script across the network...it's slower, but your mediacenter would be running fine. If all your networked systems are busy during the day...just run the script at night...and kill it via Task Manager, when it's time to do something else. The script on next run will pick up more or less where it left off before.

Share this post


Link to post
Share on other sites
Luke

The Roku thumbnail plugin has been updated with a new configuration screen to match the look and feel of the rest of Emby Server. I think you'll find it much more enjoyable to use and configure now. Thanks.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...