Jump to content

Internal Subtitles not showing


Go to solution Solved by floodi,

Recommended Posts

Hi - I am new to media browser!

First off - I freakin' love it!


However, I am having some trouble getting subtitles to show and was wondering if anyone could help me.

put simply, forced / internal subtitles aren't showing through the web browser via app.mediabrowser.tv 


here are a couple screenshots of the settings:







Can anyone suggest something for me to try?

I'll be happy to provide any additional documents or screenshots etc too.

Link to comment
Share on other sites

Wow, thanks floodi!  That's really strange though... As you said - connected directly to IP and it worked straight away.


I wonder if it would still be an issue with a dynamic DNS service?

I might try if I get the time.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

  • Create New...