Jump to content

Anti virus Choking MBS


Jasoon
 Share

Go to solution Solved by Jasoon,

Recommended Posts

Anyone any ideas why my anti virus program (webroot) seems to be choking MBS...

 

Not sure if its the latest MBS build or if its an update to webroot, but with webroot running it takes ages for me to be able to access MBS via the web console if at all if I stop webroot it loads up instantly.

 

Also the library scan takes ages with webroot running...

Link to comment
Share on other sites

Does webroot allow you to add exception folders or processes?  This site seems to indicate it can.  So add C:\Users\[username]\AppData\Roaming\MediaBrowser-Server\System\MediaBrowser.ServerApplication.exe to the exceptions list (it looks like you can drag the .EXE to their config panel).  Unfortunately, they don't provide instructions on how to add entire folders or shares, otherwise I'd suggest adding %appdata%\MediaBrowser-Server, %appdata%\MediaBrowser-Classic (if you use that), and all the networks shares you might have your media located on.

Edited by sydlexius
Link to comment
Share on other sites

  • Solution

Thanks for that I'll have a look when I get home from work tomorrow morning...

 

Found something in the webroot settings that had media browser set to monitor I've set it to accept which seems to have spead thing up

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...