Jump to content

Server unreachable


Joost2
 Share

Recommended Posts

Hello guys, 

 

I can reach my server( nas )  with all of my computers except for my mobile phone with the media server app, i have tested it with other phone's but i always get server unreachable when it tries to connect. Can anyone help me with my problem? Thanks

Link to comment
Share on other sites

fatannasty

I'm having the same issue with my mobile device ( HTC M8 Running 5.01)....I've attached a copy of my log to this post.

Thank you for all your help in advance!  :)

[Thu Jan 15 18:00:40 EST 2015] , Info , Application Version: 2.1.38 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Android Version: 5.0.1 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Device: HTC One_M8 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Screen Width: 1080 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Screen Height: 1776 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Density: 3.0 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , DensityDpi: 480 , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , ### ALWAYS PROVIDE FULL LOGS WHEN REPORTING ISSUES ### , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Total Memory Available: 410 MB , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Max Memory usable per Application: 192 MB , 1 , main
[Thu Jan 15 18:00:40 EST 2015] , Info , Application object initialized , 1 , main
[Thu Jan 15 18:00:58 EST 2015] , Debug , Adding request to queue: https://connect.mediabrowser.tv/service/user/authenticate , 1 , main
[Thu Jan 15 18:00:58 EST 2015] , Info , Response received from: https://connect.mediabrowser.tv/service/user/authenticate , 1 , main
[Thu Jan 15 18:00:59 EST 2015] , Debug , Entering initial connection workflow , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Testing local device network connection , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Android device is connected to a mobile network , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Getting saved servers via credential provider , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Scanning network for local servers , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Getting server list from Connect , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Getting connect servers , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , Adding request to queue: https://connect.mediabrowser.tv/service/servers?userId=12384 , 2980 , Thread-2980
[Thu Jan 15 18:00:59 EST 2015] , Debug , mediabrowser.apiinteraction.discovery.ServerLocator>>> Request packet sent to: 255.255.255.255 (DEFAULT) , 2981 , Thread-2981
[Thu Jan 15 18:00:59 EST 2015] , Debug , mediabrowser.apiinteraction.discovery.ServerLocator>>> Done looping over all network interfaces. Now waiting for a reply! , 2981 , Thread-2981
[Thu Jan 15 18:00:59 EST 2015] , Info , Response received from: https://connect.mediabrowser.tv/service/servers?userId=12384 , 1 , main
[Thu Jan 15 18:01:00 EST 2015] , Debug , Server discovery timed out waiting for response. , 2981 , Thread-2981
[Thu Jan 15 18:01:00 EST 2015] , Debug , Found 0 servers , 2981 , Thread-2981
[Thu Jan 15 18:01:00 EST 2015] , Debug , Looping through server list , 2981 , Thread-2981
[Thu Jan 15 18:01:00 EST 2015] , Debug , Testing local device network connection , 2981 , Thread-2981
[Thu Jan 15 18:01:00 EST 2015] , Debug , Android device is connected to a mobile network , 2981 , Thread-2981
[Thu Jan 15 18:01:00 EST 2015] , Debug , Adding request to queue: http://192.168.1.5:8096/mediabrowser/system/info/public?format=json , 2981 , Thread-2981
[Thu Jan 15 18:01:05 EST 2015] , Error , VolleyError com.android.volley.TimeoutError: null
com.android.volley.toolbox.BasicNetwork.performRequest(BasicNetwork.java:123)
com.android.volley.NetworkDispatcher.run(NetworkDispatcher.java:110)
 , 1 , main
[Thu Jan 15 18:01:10 EST 2015] , Debug , Adding request to queue: http://192.168.1.5:8096/mediabrowser/system/info/public?format=json , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Error , VolleyError com.android.volley.TimeoutError: null
com.android.volley.toolbox.BasicNetwork.performRequest(BasicNetwork.java:123)
com.android.volley.NetworkDispatcher.run(NetworkDispatcher.java:110)
 , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , No server available , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Info , **** SERVER SELECTION **** , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Testing local device network connection , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Android device is connected to a mobile network , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Getting saved servers via credential provider , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Scanning network for local servers , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Getting server list from Connect , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Getting connect servers , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , Adding request to queue: https://connect.mediabrowser.tv/service/servers?userId=12384 , 1 , main
[Thu Jan 15 18:01:15 EST 2015] , Debug , mediabrowser.apiinteraction.discovery.ServerLocator>>> Request packet sent to: 255.255.255.255 (DEFAULT) , 2983 , Thread-2983
[Thu Jan 15 18:01:15 EST 2015] , Debug , mediabrowser.apiinteraction.discovery.ServerLocator>>> Done looping over all network interfaces. Now waiting for a reply! , 2983 , Thread-2983
[Thu Jan 15 18:01:15 EST 2015] , Info , Response received from: https://connect.mediabrowser.tv/service/servers?userId=12384 , 1 , main
[Thu Jan 15 18:01:16 EST 2015] , Debug , Server discovery timed out waiting for response. , 2983 , Thread-2983
[Thu Jan 15 18:01:16 EST 2015] , Debug , Found 0 servers , 2983 , Thread-2983
[Thu Jan 15 18:01:16 EST 2015] , Debug , Updating header buttons for server selection , 1 , main
[Thu Jan 15 18:01:16 EST 2015] , Debug , Creating server list , 1 , main
[Thu Jan 15 18:01:16 EST 2015] , Debug , 1 servers to display , 1 , main
[Thu Jan 15 18:01:28 EST 2015] , Debug , Server at position 0 clicked , 1 , main
[Thu Jan 15 18:01:28 EST 2015] , Debug , Passing server to ConnectionManager , 1 , main
[Thu Jan 15 18:01:28 EST 2015] , Debug , Testing local device network connection , 1 , main
[Thu Jan 15 18:01:28 EST 2015] , Debug , Android device is connected to a mobile network , 1 , main
[Thu Jan 15 18:01:28 EST 2015] , Debug , Adding request to queue: http://192.168.1.5:8096/mediabrowser/system/info/public?format=json , 1 , main
[Thu Jan 15 18:01:33 EST 2015] , Error , VolleyError com.android.volley.TimeoutError: null
com.android.volley.toolbox.BasicNetwork.performRequest(BasicNetwork.java:123)
com.android.volley.NetworkDispatcher.run(NetworkDispatcher.java:110)
 , 1 , main
[Thu Jan 15 18:01:38 EST 2015] , Debug , Adding request to queue: http://192.168.1.5:8096/mediabrowser/system/info/public?format=json , 1 , main
[Thu Jan 15 18:01:43 EST 2015] , Error , VolleyError com.android.volley.TimeoutError: null
com.android.volley.toolbox.BasicNetwork.performRequest(BasicNetwork.java:123)
com.android.volley.NetworkDispatcher.run(NetworkDispatcher.java:110)
 , 1 , main
[Thu Jan 15 18:01:43 EST 2015] , Debug , No server available , 1 , main
[Thu Jan 15 18:01:43 EST 2015] , Info , **** UNAVAILABLE *** , 1 , main
[Thu Jan 15 18:01:43 EST 2015] , Debug , Updating header buttons for server selection , 1 , main
[Thu Jan 15 18:01:43 EST 2015] , Debug , Creating server list , 1 , main
[Thu Jan 15 18:01:44 EST 2015] , Debug , 0 servers to display , 1 , main
Link to comment
Share on other sites

fatannasty

Yes, it is running...My xbox,Ps3,window 10 rig,windows tablet, and roku are able to connect to the server without any issues, its only my android devices that are unable to connect...( T-Mobile HTC M8  - T-mobile - nexus 9 both running android 5.0.1)

Yes my server IP  s 192.168.1.5 - Static/ Windows Server 2012 R2

Also, It works within my home Network. However,when I try via Mobile data, this is where I get the issue.

Other folks that share my library outside of my network are able to access the files with out an issue.

Edited by fatannasty
Link to comment
Share on other sites

I had this exact same issue, I found that doing manual connect on the android app, then entering just the public IP let me get the users menu on my server, at which point I could sign in with Connect. It worked after that.... 

 

*edit* having said that, I have a static public IP, not sure if this would work on a dynamic public IP or not.... 

Edited by MrFlux
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...