Jump to content

Stream Ends before the movie does


Maudite
 Share

Recommended Posts

Maudite

I unfortunately have this issue quit frequently. While watching a movie all is going well, and then the movie just ends. It is as if it thinks it has reached the end of the movie, as the progress is lost. I can then just go to the scene's and continue watching the rest of the movie with no issue, so not a problem with the files as far as I can tell.

 

Server ver: 3.0.5464.40000

Watching in web client on Xbox one.

Link to comment
Share on other sites

Maudite

Nobody else has had an issue like this happen? Every video plays to the end just fine?

Link to comment
Share on other sites

  • 4 months later...
ITjay

I am also experiencing this issue. I am running 3.0.5621.4 on Debian 8. This problem has happened on 2 different machines and only since I upgraded to 3.0.5621.4. The current machine is a Core 2 Duo 2.66GHz with 6GB RAM. The machine is dedicated to Emby.The player is a Roku 3. Hopefully others have had this problem.

Link to comment
Share on other sites

ITjay

After further investigation, it seems that this only affects videos longer than 30 minutes. Normal length TV shows run all the way to the end. If I play the longer episode from the chapter selection at the end it will run all the way so I know the files are ok.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...