Jump to content

No sound, direct steam


meddaugh
 Share

Go to solution Solved by Redshirt,

Recommended Posts

The latest Android update now appears to do a direct stream for a mkv file, however there is no sound anymore.  It used to trans-code, now nothing.  The upper right indicates "directstream, null, null", which I take it means no sound.

 

Works ok on my LG G3 phone, it does trans-code.  My SMT9000 tablet it used to work, this last update it now does not play sound.  If I use an external player that works (since I'm assuming it's transcoding at that point).

 

File is  h.264 and AC3 audio.  Anyway to force it to transcode again?

 

Thanks.

 

Help... Any ideas?

 

---Eric

Link to comment
Share on other sites

I think it's caused by the AC3 Audio coded which is very likely not supported by your device.

The Devs of MBA announced an automatic check of available codecs on a specific device to evaluate between transcoding or direct stream. Maybe there can be a combination of both. Don't know if this feature is introduced yet.

 

Have you tried to reduce the bitrate? Maybe this can force MBA to use the transcoding process!?

Link to comment
Share on other sites

I've tried various bitrate, locked at 6Mbs even, no change.  Still no  sound.  Must be my device does not support the AC3 codec, however MB thinks it does so it won't transcode it....

Link to comment
Share on other sites

  • Solution

I'm going to be pushing a build that will likely fix it in a few hours. 

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...