Jump to content
Sign in to follow this  
flexy123

Cinema Mode/Trailers Not Working

Recommended Posts

flexy123

I installed MB today and in many hours trying to configuring I have not managed to get cinema mode/trailers before a movie to work.

I configured the Cinema Mode on the server so it gets "Internet Trailers", no local trailers are configured.

 

The description is confusing since it says this feature requires a membership (I installed the channel trailer plugin), but then the plugin says it's in trial mode. So does this mean cinema mode is supposed to work, at least for the 14 days or does it mean cinema mode with internet trailers would not work AT ALL without a supporter membership?

 

I am using MBT  as player, configured with madVR from my Win8.1 machine.

 

Also..the cinema mode/trailers are not working if I were to use XBMC as client with the XBMB3 plugin. It also doesn't work from the web interface, short it doesn't work at all for me.

 

Also: I am using UNC network paths as media paths on the server since I don't have a need to transcode, all media is directly accessed on my LAN.

 

(I post-11690-0-44526200-1417901583_thumb.png

Edited by flexy123

Share this post


Link to post
Share on other sites
ebr

The description is confusing since it says this feature requires a membership (I installed the channel trailer plugin), but then the plugin says it's in trial mode. So does this mean cinema mode is supposed to work, at least for the 14 days or does it mean cinema mode with internet trailers would not work AT ALL without a supporter membership?

 

I'm not positive but there may not be a trial for Cinema Mode.  It probably will only work if you are a supporter.

Share this post


Link to post
Share on other sites
flexy123

log here:

 

https://www.dropbox.com/s/t1opxp8qo576353/server-63553532652.txt?dl=0

 

 

"Pobably" above is a problem since it's of course difficult to make a decision to donate/support when I don't even know whether the cinema feature works. The fact the that plugin or MB doesn't give an error message doesn't help either. I didn't see anything in the log but maybe you do.

Share this post


Link to post
Share on other sites
ebr

I assure you it works for supporters and, if for any reason you have trouble getting it working as a supporter, we'll do everything we can to help you figure it out.

 

I'm 90% certain that there isn't a trial period for the built-in cinema mode (when I get a chance, I'll check the code but I doubt a new feature was created for this so there cannot be a trial for it).  So, you have two options:

 

1) You could risk $4 and be a Monthly supporter and try it out.

 

2) You could install the Advanced Intros plug-in.  It does the same thing as Cinema Mode but with more options and flexibility and it will have a 14 day trial period.

Share this post


Link to post
Share on other sites
Overseer

1) You could risk $4 and be a Monthly supporter and try it out.

I might be reading this wrong, but there's a monthly fee?

Share this post


Link to post
Share on other sites
ebr

I might be reading this wrong, but there's a monthly fee?

 

One of the options of being a supporter is Monthly.

Share this post


Link to post
Share on other sites
ejrodn1290

So you have to be a supporter too get the cinema mode to work correctly? IS THAT RIGHT LUKE....

Edited by ejrodn1290

Share this post


Link to post
Share on other sites
ebr

That is correct.  It is a supporter feature.

Share this post


Link to post
Share on other sites
ejrodn1290

:) gotcha!!

Edited by ejrodn1290

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×
×
  • Create New...