Jump to content


Photo

Problems playing Channels, or playing Trailers before movie

trailers server cinema cinema mode

  • Please log in to reply
1 reply to this topic

#1 filecore OFFLINE  

filecore

    Member

  • Members
  • 19 posts
  • Local time: 09:18 AM

Posted 26 November 2014 - 06:31 AM

Issue: until recently, everything was fine - MB was set up to play trailers before a movie, and I could browse channels like TwiT, Vimeo, and the Trailers channel. Then about a week ago, my Supporter license vanished from the server, and Channels and Trailers all vanished. I managed to resolve this by re-pasting my Supporter key to the server (similar to these issues), but ever since then, I've had issues of stuttering or non-loading trailers (usually the first frame loads and then it freezes, a bit similar to this issue).

 

At first I wondered if the deactivation of the license had affected the plugin, so I removed and reinstalled the Trailers plugin, but to no avail. I also noticed that other channels (TwiT, Vimeo etc) have also stopped being accessible or only partially load. YouTube videos play just fine in Chrome, so it's not a network or internet issue at my end. The problem affects local users on WMC as well as web users of the server.

 

Additional observation: possibly related, I did notice that even after disabling the Trailers plugin and restarting the server, it was still attempting to play trailers before movies. I could not find a correlation between Trailers and the trailer behaviour. I wondered if there might be a conflict with the Advanced Intros plugin, but after uninstalling that the behaviour was the same as before.

 

Environment: Windows 7

MB Server: 3.0.5424.1

Plugin: Advanced Intros 1.0.4.0

Plugin: Trailers 1.0.5400.40708 (Release)

 

Cinema Mode settings: Playback -> Cinema Mode

  • Internet trailers (all three checked)
  • Number of trailers to play (1)
  • Enable smart parental control (checked)
  • Only use trailers from unwatched content (checked)

Log files: here are the last few logs for yesterday and today


Edited by filecore, 26 November 2014 - 10:55 AM.


#2 ebr OFFLINE  

ebr

    Chief Bottle Washer

  • Administrators
  • 50807 posts
  • Local time: 05:18 AM

Posted 27 November 2014 - 02:32 PM

If you have advanced intros installed, the cinema mode settings are ignored and it will be the intros settings that matter.

 

However, that should not affect playback at all.







Also tagged with one or more of these keywords: trailers, server, cinema, cinema mode

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users