Jump to content

No sound in Android TV Box


Rolivaras

Recommended Posts

Rolivaras

Hi, I'm having trouble playing audio in some movies, no audio actually comes out.
In films like Shazam and Godzilla vs. Kong on June 11, for example, the audio didn't work.

Spoiler

The model is a TVBox T95Max.
OS: Android 9.0
CPU: S905X3 Quad Core 64Bit Cortex-A55
GPU: ARM G31 MP2
RAM: 4GB DDR3
ROM: 32GB EMMC
Card reader: support TF card
Wi-Fi: 2.4G + 5G dual-band Wi-Fi
Ethernet: Standard 10/100M RJ-45
UHD video output: Support 8K
Mouse/Keyboard: Supports mouse and keyboard via USB; Supports 2.4GHz wireless mouse and keyboard via 2.4GHz USB dongle
OSD Language Type: English, French, German, Spanish, Italian, etc. Multilateral languages
1080P/AV/3G: Support
HDD File System: FAT16/FAT32/NTFS
Audio formats: MP3, WMA, AAC, OGG, DDP, HD, FLAC, APE
Specifications:
Model: T95 max Plus
BT version: 4.0
Input port: USB 3.0, USB 2.0, TF card slot, RJ45, power input
Output port: HD, AV
Power supply: DC 5V/2A

On the other devices, everything has worked satisfactorily.

embyserver.txt embyserver-63853925473.txt hardware_detection-63853925547.txt hardware_detection-63853980298.txt hardware_detection-63853985258.txt

Link to comment
Share on other sites

Hi, what version of Emby for android?

Link to comment
Share on other sites

What device are you playing on? What is your audio setup?

Link to comment
Share on other sites

Rolivaras

It's an old LG LCD TV, I don't use any audio devices on it.

Link to comment
Share on other sites

What is the app installed on?

Link to comment
Share on other sites

Rolivaras

I'm using a TVBox with Android, I use Emby for Android version 3.3.95.  The TVBox is connected to the TV via HDMI.

Link to comment
Share on other sites

Rolivaras
On 6/16/2024 at 2:47 PM, Rolivaras said:

The model is a TVBox T95Max.
OS: Android 9.0
CPU: S905X3 Quad Core 64Bit Cortex-A55
GPU: ARM G31 MP2
RAM: 4GB DDR3
ROM: 32GB EMMC
Card reader: support TF card
Wi-Fi: 2.4G + 5G dual-band Wi-Fi
Ethernet: Standard 10/100M RJ-45
UHD video output: Support 8K
Mouse/Keyboard: Supports mouse and keyboard via USB; Supports 2.4GHz wireless mouse and keyboard via 2.4GHz USB dongle
OSD Language Type: English, French, German, Spanish, Italian, etc. Multilateral languages
1080P/AV/3G: Support
HDD File System: FAT16/FAT32/NTFS
Audio formats: MP3, WMA, AAC, OGG, DDP, HD, FLAC, APE
Specifications:
Model: T95 max Plus
BT version: 4.0
Input port: USB 3.0, USB 2.0, TF card slot, RJ45, power input
Output port: HD, AV
Power supply: DC 5V/2A

This

Link to comment
Share on other sites

Rolivaras

I'm sorry.  I don't understand what you are referring to.

Link to comment
Share on other sites

Who manufacturers this tv box?

Link to comment
Share on other sites

Rolivaras

I don't think it has a manufacturer.  They are generic products from China.  But they use hardware similar to the Xiaomi TV Box.

Link to comment
Share on other sites

Hi.  One of the problems with these generic boxes is that they don't always have complete or correct implementations of the internals (codecs for one).

Can you get a log from the app after reproducing the issue?

Link to comment
Share on other sites

Rolivaras

I imagine it's some implementation problem. How do I get the app log? Could it be the TVBox app?

Link to comment
Share on other sites

Lessaj

Within emby for android profile icon in the top right -> App Settings -> Logs -> Settings -> "Enable app logging" and restart the app. You should see a log appear in the Logs tab after an app restart.

Link to comment
Share on other sites

Rolivaras

Here

On 6/19/2024 at 11:47 AM, Lessaj said:

Within emby for android profile icon in the top right -> App Settings -> Logs -> Settings -> "Enable app logging" and restart the app. You should see a log appear in the Logs tab after an app restart.

 

bluetooth_content_share.html

Link to comment
Share on other sites

Rolivaras

Unfortunately, I don't have the device, so my client was only able to send the file this way.

Link to comment
Share on other sites

How have they configured audio settings for the device?

Link to comment
Share on other sites

Rolivaras

In the app and on the TVbox, use the default settings.

Link to comment
Share on other sites

What is their audio setup ?

Link to comment
Share on other sites

Rolivaras

This is the configuration of TVBox.

The app Emby for Android is by default.

20240626_172620.jpg

20240626_172627.jpg

20240626_172639.jpg

Link to comment
Share on other sites

I'm not sure I can interpret exactly what those even mean but I would try changing them to different values to see what difference it may make.

Link to comment
Share on other sites

Rolivaras

I purchased a TVBox exactly the same as the one with sound problems. And with the same default settings. The one I purchased is working normally.

 

 My client made the changes to the TVBox settings to different values, but the audio still didn't work. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...