Jump to content

supporter key from 2.x doesn't work for 3.x


crampas
 Share

Recommended Posts

hello MB community,

 

yesterday I installed the new MB 3. I have a supporter key from MB 2.x with "cover art" and "intros".

Everytime I put my supporter key in the "Legacy Supporter Key (from MB 2.x)" field, the configurator says, that my key seems to be invalid...

 

Does it mean, that I would not profit from the money I have invested in the MB 2.x plugins?

Link to comment
Share on other sites

crampas - You do have to purchase an MB3 key. Entering the MB2 key is only useful for plugins that are offering discounts for mb2 purchasers.

 

I know that stinks but I wasn't around for MB2 development, and I (and Ebr) have to cover the costs of things like hosting automatic updates for you. So your donation is appreciated.

Link to comment
Share on other sites

Folks - I'd really appreciate it if you could tell me how the description in the yellow box on the page crampas posted is unclear.  Somehow it is because people have this question all the time.  To me it says exactly what the issue is and even turns the MB3 key field red to tell you where the issue is.

 

Still, we have this question come up.  So, if anyone can tell me how to make that more clear, I'd be grateful.  Thanks.

Link to comment
Share on other sites

  • 2 weeks later...

psmc

 

I all fairness you could always go back to 2.62

 

I cant mind what functions you get if you don't donate but When you realise the work the ebr, Luke etc have put into this software its well worth the $10 donation...

 

Another way of looking at it, is that for this type of software off the shelf software it would cost a lot more than $10 and you would have nowhere near the level of support and development.

  • Like 1
Link to comment
Share on other sites

It is a free product, however, we do allow plugin developers to charge. There are no server features that are activated by donating. In other words, everything is available.

Link to comment
Share on other sites

"psmc

 

I all fairness you could always go back to 2.62"

 

 

HOW ?

 

"I doubt MB2 will ever work on 8.1 as there is no one working on that code base anymore" ...a quote there from the developer ebr. 

 

need i say more 

Link to comment
Share on other sites

Look before this gets out of control I said at the start of my post "this will not be popular with you it's an honest assessment (So take it on the chin)" and i ment it ...i'm not looking to sit here all night discussing it ...it's clear there is an issue with payments otherwise you wouldn't have the OP & the Mod both point out something is not being communicated properly. What i added to the post was my pov as an outsider.That's it.End of. Nothing more.

Link to comment
Share on other sites

HOW ?

 

"I doubt MB2 will ever work on 8.1 as there is no one working on that code base anymore" ...a quote there from the developer ebr. 

 

need i say more 

 

Actually yes.

 

Because I don't understand what that has to do with anything.  What you had (MB 2.6.2) will continue to work on the system on which it was designed (Win 7/8) for as long as you maintain that system.  

 

When you buy a navigation system on one car, and then buy a new car, do you expect the person who sold you the old car to show up and install the old navigation system into the new one?  And, if for some reason, it isn't compatible, build you a new one that is?

 

... and are presented with badly written yellow box 'sort of' asking for cash for some reason 

 

I asked for suggestions.  If you think it is poorly worded, please provide some.

Link to comment
Share on other sites

HOW ?

 

"I doubt MB2 will ever work on 8.1 as there is no one working on that code base anymore" ...a quote there from the developer ebr. 

 

need i say more 

Windows 8.1 is an optional upgrade. You don't have to upgrade your OS.

Link to comment
Share on other sites

Also - just to re-point out what Luke said.  All of the features of the server, and many features of other clients are absolutely free even though they all represent many thousands of person-hours of work. 

 

There are a whole lot more people running this system that have not become supporters than those that have and I'm okay with that.  If people want the additional functionality that is provided by 3rd parties, then they may need to pay a little bit for that.  But no one has to and they still get an incredibly rich experience.

  • Like 2
Link to comment
Share on other sites

To be fair lads now while this reply will not be popular with you it's an honest assessment (So take it on the chin) and i say this as a paying member!....

People on 2.62 will only be aware of this vital "donation" when they have the server installed... and are presented with badly written yellow box 'sort of' asking for cash for some reason (even though your sure you've paid some dues already and done it freely too !!).

 

Now I wasn't to impressed with your tactics on this either on this if i'm honest, having paid for what i needed and wanted in wmc & 2.62  i was happy but after a system update (8.1) I find through no fault of my own those bits & pieces now held to ransom more or less with no prior warning... indeed on the MB3 site itself it even reads. "This is free software".

Also there is a looming question now over MB3 beta, will we be forced again to cough up when or if it moves out of beta? Your methods thus far have left me confused on this.

 

A donation is a gift lads...Gifting it is not something that can be extorted... and as this software will not run as before without that "donation". I think it's poor judgment at best to expect people to just pay up when the software in beta and may fail or need further nursing "( These versions are also beta software which means some features may not be complete and some may not work correctly) ".. I and perhaps others may think you are wrong in this instance with your approach.

 

 

Cheers!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...