Jump to content

Download stuck at "ready to transfer"


Phreeak
Go to solution Solved by Phreeak,

Recommended Posts

Phreeak

Hello, I have a problem....

Pixel 8 Pro
Emby Server 4.8.1.0

The only thing that happens is that it says "ready for transport". 

And yes, the app was open all the time 😕
That was one of the main reasons I switched from Jellyfin to Emby with Premium. 
I'm of the opinion that if the function hasn't worked for months (from what you read here) then you shouldn't advertise it either...

For me, Premium is just becoming pointless.

I would be delighted if there was a solution to this.

Link to comment
Share on other sites

  • Solution
Phreeak

Strange... I don't know why but now it works 🤨

The only thing I've changed is the time in the corresponding task from 3 Hours to 15 Minutes

Problem solved

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
×
×
  • Create New...