Jump to content

Playback error on new Mac OS server

Go to solution Solved by Luke,

Recommended Posts

Hey Guys need some help, using Emby for years now and made tons of servers, linux, windows and even on nas device. But now I'm trying Mac OS and nothing plays. TV channels give the play back error you see below. Strangely On one of the sport event file played once but choppy and I stopped it and then the error returned. I remembered seeing my windows server using ffmpeg alot so I did the homebrew thing and installed it on the Mac still nothing. not sure what's wrong. Any help will be greatly appreciated. BTW I'm using a M1 chip.

Screenshot 2023-12-18 at 12.47.37 AM.png


Link to comment
Share on other sites

from here: https://github.com/MediaBrowser/Emby.Releases/releases/download/

then extract the file I click on it and then it brings the local page for setup, went through like normal and setup library and everything but nothing plays. The setup file did not do an installation like a pkg or dmg file would do it just opened.

Screenshot 2023-12-18 at 2.19.06 AM.png

Link to comment
Share on other sites

  • Solution

Did you make sure to do the "drag to applications folder" part? The errors in your log are typically seen when that part is skipped.

Link to comment
Share on other sites

i did it just now, i tried it earlier but emby would not load at all, but i deleted and redownload and try again and so far live stream worked no errors. Thanks

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
  • Create New...