Jump to content

Erreur de Connexion Nom d'utilisateur ou mot de passe incorrect.


Olroy120
 Share

Go to solution Solved by Olroy120,

Recommended Posts

Bonsoir,

Depuis cette après-midi (sans que je ne change rien), il est impossible de se connecter à distance sur le serveur.

En local, tout marche nickel, mais en distant, j'ai "Erreur de Connexion Nom d'utilisateur ou mot de passe incorrect. Réessayez".

Emby est installé sur un Syno DS920+ (DSM 7), j'ai recours à no-ip pour la connexion. Hier, j'ai ajouté une médiathèque (et donc un dossier sur l'un de mes disques) pour mettre de la musique (je n'utilisais qu'en vidéo jusqu'à présent). J'ai accordé les mêmes permissions que sur les autres dossiers. Seule différence, il n'y a que deux utilisateurs qui ont accès à cette médiathèque.

J'ai fait la mise à jour pour 4.7.9 comme ça ne marchait pas mais ça n'a rien changé.

Quelqu'un aurait une idée, une piste ?

Cordialement

Link to comment
Share on other sites

11 hours ago, Olroy120 said:

Bonsoir,

Depuis cette après-midi (sans que je ne change rien), il est impossible de se connecter à distance sur le serveur.

En local, tout marche nickel, mais en distant, j'ai "Erreur de Connexion Nom d'utilisateur ou mot de passe incorrect. Réessayez".

Emby est installé sur un Syno DS920+ (DSM 7), j'ai recours à no-ip pour la connexion. Hier, j'ai ajouté une médiathèque (et donc un dossier sur l'un de mes disques) pour mettre de la musique (je n'utilisais qu'en vidéo jusqu'à présent). J'ai accordé les mêmes permissions que sur les autres dossiers. Seule différence, il n'y a que deux utilisateurs qui ont accès à cette médiathèque.

J'ai fait la mise à jour pour 4.7.9 comme ça ne marchait pas mais ça n'a rien changé.

Quelqu'un aurait une idée, une piste ?

Cordialement

Salut, comment essaies-tu exactement de te connecter ? Quelle application Emby utilisez-vous ?

  • Thanks 1
Link to comment
Share on other sites

Bonjour Luke,

J'essaie de me connecter via mon smartphone (Android), évidemment non relié au WIFI de la maison. J'ai supprimé l'app de mon téléphone aux premiers échecs, réinstallé l'app (depuis Google Play) et ça ne marche toujours pas. 

J'essaie la connexion en identifiant mon serveur par son nom de domaine (qui est évidemment renseigné dans le serveur sous la dénomination de "Accès à distance (WAN)"). Là, ça me donne l'écran pour entrer mon identifiant et mon mot de passe, et là ça me dit que ce n'est pas bon (le même identifiant et mot de passe, marchant très bien en local, sur ma TV qui est en WIFI avec le serveur)

J'ai aussi un Emby Connect et je l'ai également essayé et ça ne change rien, je ne parviens pas à me connecter en distant....

Link to comment
Share on other sites

  • Solution

C'est résolu, c'était un problème de box internet qui n'avait pas encore validé le changement (mensuel) d'IP et donc la redirection en DNS Dynamic était orpheline ! ça ne venait ni d'Emby, ni du Syno, mais juste de ma box !!! grrrrrr

Merci Luke, pour t'être soucié de mon problème !!

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...