Jump to content


Photo

Problems Setting up the Server - Wizard will not get past Language Selection

Installation Wizard setup

  • Please log in to reply
2 replies to this topic

#1 snibbins OFFLINE  

snibbins

    Newbie

  • Members
  • 1 posts
  • Local time: 09:13 PM

Posted 09 October 2014 - 11:42 PM

I am having an issue with the installation wizard. I am able to install the server on my home server without any issues and it works fine. Unfortunately, I am unable to get through the wizard to change settings or preferences.

 

When I get to the opening page, the language selection page, (Picture Attached), It does not allow me to chose a language as there are no languages to chose from. The drop down menu is empty. I have tried Chrome, Firefox and IE, all the most up to date versions and all the same result. The only difference between them is the drop down box is larger in Firefox than Chrome and IE is larger than FireFox.

 

If I just choose "next" it says there is an error processing the request and I cannot get past that page.

 

Has anyone had a similar issue or does anyone know of a way to bypass the wizard? I have attempted to enter in the direct path to the dashboard but it always sends me back to the wizard. 

 

I am extremely frustrated and any assistance anyone can give me would be much appreciated.

 

 

Attached Files



#2 Luke OFFLINE  

Luke

    System Architect

  • Administrators
  • 157215 posts
  • Local time: 04:13 PM

Posted 10 October 2014 - 12:09 AM

Please post the server log:

 

http://mediabrowser....port-a-problem/

 

Thanks.



#3 tuch92 OFFLINE  

tuch92

    Newbie

  • Members
  • 3 posts
  • Local time: 03:13 PM

Posted 11 January 2016 - 10:22 PM

I don't know if this will work for everyone, but I was going at my connection via server name aka http://webdev01:8096and I had this exact same issue. On a whim I changed webdev01 to it's IP address (http://192.168.1.40:8096) and it came right up. Not sure what it's doing in the back end thats causing the issue, but this fixed it for me. Hope it works for someone else too.

Cheers,

 

Matt







Also tagged with one or more of these keywords: Installation, Wizard, setup

0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users