Jump to content


Photo

HDCP unauthorized. content disabled.


  • Please log in to reply
3 replies to this topic

#1 jimboz333 OFFLINE  

jimboz333

    Advanced Member

  • Members
  • 48 posts
  • Local time: 06:05 AM

Posted 09 October 2014 - 01:36 PM

My downstairs Roku will come up with this screen.  You can hear the movies but can not see them.  My upstairs Roku does not have any issues at all.  



#2 speechles OFFLINE  

speechles

    Advanced Member

  • App Developer
  • 4241 posts
  • Local time: 10:05 PM

Posted 09 October 2014 - 02:49 PM

http://mediabrowser....ge-4#entry94898

Sent from my Nexus 7 using Tapatalk

#3 skidmarks OFFLINE  

skidmarks

    Advanced Member

  • Members
  • 274 posts
  • Local time: 01:05 AM

Posted 10 October 2014 - 12:13 AM

I just went thru this myself.  Bought another roku 3 for my bedroom.  One in my living room has never had an issue.  That error (or purple screen) suggests that your device can not talk to the HDMI port on the TV.  Try another port on the TV.  If in HDMI 1 try HDMI 2.  IF still having the issue I would try a different HDMI cable.  If you unplug the Roku and plug it back in it will fix the issue temporarily.  I was having issues not only with Media Browser, but all my other channels as well.  Replaced the HDMI cable and no more issues.

 

Not saying that is your problem, but might check it out...   



#4 ginjaninja OFFLINE  

ginjaninja

    Advanced Member

  • Members
  • 1579 posts
  • Local time: 06:05 AM
  • Locationuk

Posted 10 October 2014 - 03:25 PM

a faulty cable caused the purple screen in my case






0 user(s) are reading this topic

0 members, 0 guests, 0 anonymous users