Jump to content

Default subtitles to be off


realcodeguy
 Share

Recommended Posts

realcodeguy

Anytime I play a video if there are subtitles available Emby automatically shows them. If I turn them off and pause then the subtitles will be back on when I resume playing. Is there a way to default the subtitles off and only show them when I turn them on?

Link to comment
Share on other sites

realcodeguy

I had been looking in the player. I now see options in the server config now for No Subtitles. I'm going to try that and see if it does what I want. I didn't even think to look at the server. Thanks.

  • Thanks 1
Link to comment
Share on other sites

GokuTradeDevil

I had  the same issue and what was wrong was that check to remember the subtitle selected, if you uncheck that option they go off  so the option to remember selected subtitle for each movie is not working like it should  ! thanks and hope you can solve the error !

Link to comment
Share on other sites

7 hours ago, GokuTradeDevil said:

I had  the same issue and what was wrong was that check to remember the subtitle selected, if you uncheck that option they go off  so the option to remember selected subtitle for each movie is not working like it should  ! thanks and hope you can solve the error !

Hi there, why do you think the option to remember subtitles is not working like it should?

Link to comment
Share on other sites

  • 2 weeks later...
GokuTradeDevil

hi, so if i have subtitles off on the server and remember subtitle , all the content gets a subtitle and is not my prefered subtitle  ! What i want is the subtitle to be off on the server and when is mode inteligent when you select a subtitlte for a concrete movie should remember that selection , it how was working but now it doesn't on 4.7.6.0 synology server !

The problem is when I select subtitles off and remember the subtitle all movies get a forced subtitle selected and not the prefered one ! thanks 

Edited by GokuTradeDevil
Link to comment
Share on other sites

13 hours ago, GokuTradeDevil said:

 

The problem is when I select subtitles off and remember the subtitle all movies get a forced subtitle selected and not the prefered one ! thanks 

hi, that's not true. They get the same subtitles you had enabled last time you played it, or no subtitles if there weren't any. Does that answer your question? Try clicking the button to clear the remembered selections.

Link to comment
Share on other sites

GokuTradeDevil

Oh, it's just like i said , that (remember my selection) is messed up, so subtitle off, remember selection check - and is showing on all the movies (default forced subtitles) and i'm sure that i never used that subtitles cause i have movies in spanish audio and i don't use spanish default forced subtitle !

Now i'm trying mode inteligent where my audio prefered is spanish and subtitle romanian , this is working like it says but i would like to have something more complex like if i have a prefered audio i don't need a subtitle, if i don't have the prefered audio to have prefered subtitle activated !

i have movies with spanish english audio, my prefered subtitle is romanian so i would like when the movie have spanish audio no subtitle and when there is no spanish audio the prefered subtitle ; how can i get that configured , Thanks guys , keep the great work !

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...