Jump to content

Removing CDN and re-enabling Direct access


Flexeire
 Share

Recommended Posts

Flexeire

Checked KB articles and haven't found an answer to this

unfortunatly CF has hit me so the CDN is gone. Temporarily looking to remove the CDn for now,

In CF I have disabled the DNS proxy and removed the remote connections handling by proxy, and removed the URL from the path within the dashboard

unfortunately after all of this, I can still only access the server via the IP address directly, I cannot access via the apps or app.emby.media. those are still showing the URL link, rather than the IP.

Is this a timing issue issue or how do I force connect to see the direct IP now, rather than the URL .

It also shows remote wan as IP:80 so it seems connect still thinks that's the path. Anyway to purge that?

Edited by Flexeire
Link to comment
Share on other sites

YodaMan69

Did you change the settings on Emby itself ? Disabled secure connection mode and removing the hostname there ? 

Link to comment
Share on other sites

Flexeire
2 hours ago, YodaMan69 said:

Did you change the settings on Emby itself ? Disabled secure connection mode and removing the hostname there ? 

Thanks for reply! 
it was a rookie error. 
Port number at 80, changed back to correct port and it worked. 

  • Thanks 1
Link to comment
Share on other sites

giankoski68
2 hours ago, Flexeire said:

Thanks for reply! 
it was a rookie error. 
Port number at 80, changed back to correct port and it worked. 

No problem.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...