Jump to content

Video continues playback after access schedule


Jilave321
 Share

Recommended Posts

Jilave321

I have read it somewhere but never as a topic by itself. Why is only starting a video blocked outside of the access schedule and not video playback. My kid can start a movie that lasts two hours just before the schedule ends and he can continue watching long after the time I allowed. The access schedule doesn't work in Infuse. It just ignores it.

As an example: 

I have created an access schedule for Wednesday 9:00 - 16:00. Right now it is 17:23. The timezone on the Docker container is correct.

Infuse shouldn't be playing anything but it does. I have attached the log. 

 

I have Emby 4.7.6 installed via Docker on a Synology NAS.

I use Infuse Pro 7.4.2 on my iPad. 

embyserver.txt

Edited by Jilave321
Link to comment
Share on other sites

Hello Jilave321,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:


Thank you.

Emby Team

Link to comment
Share on other sites

Quote

Why is only starting a video blocked outside of the access schedule and not video playback.

Hi, yes it's something that needs to be looked at. Thanks for reporting.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...