Jump to content

Emby Server Won't Boot on Windows 10


WillLogan
 Share

Go to solution Solved by Luke,

Recommended Posts

WillLogan

Hi,

Last night I tried to access Emby from an iPad but it wasn't working, but I figured I'd give it a go this morning and the same thing. I checked the laptop I run the server on and its not showing it is running in the system tray, and when I try to run Emby it looks like nothing is happening. I've restarted the laptop multiple times but same thing.

Attached are all the logs from the day it stopped working.

When I run the Emby.Server.Update application in \AppData\Local\Temp\emby-server-updater, I get an 'Index was outside the bounds of the array' error.

Current OS 10.0.19044.

Any help would be great!

Thanks

updater-c8ceca520d664b7da02cb214752a6d45.log updater-db113614ca5346129b64f16bf68b4b30.log updater-34baf21e35c14c05ab4540e25011ee5f.log embyserver-63794978659.txt updater-89849c8b5fd1439382040d4e2def45f6.log updater-d0d5bd89a4a449f3b8de97b88b43f0dd.log

Edited by WillLogan
added in OS build
Link to comment
Share on other sites

Hello WillLogan,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:


Thank you.

Emby Team

Link to comment
Share on other sites

  • Solution

Hi, can you try installing from the website on top of your existing version? Please let us know how that compares. Thanks.

Link to comment
Share on other sites

WillLogan

Hi Luke,

I did a website install on top of my existing version shortly after it fixed the problem.

I’m new to the forums and thought I marked it as resolved.

Thanks for the reply!

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...