Jump to content

No items found


bornaborna
 Share

Recommended Posts

bornaborna

Apologies if this is hard to follow, english isn't my native language.

 

I have two physical drives, C for windows and programs and D for movies etc. Emby was installed on C and my library was on D and it worked fine for a few years. A few days ago i had to reinstall windows on C drive (didn't touch D). Everything worked fine except for emby now not seeing the contents of my library folder. It can see the folder itself and it doesn't matter what type it is set to (mixed content). I have two android TVs with the app installed and both along with a browser on the actual pc (screenshot) show zero files or folders in the library. So far i tried reinstalling all of them, checking TV apps for updates, googling, searching the forum, looking in the dashboard to see maybe i have something set up wrong (most of it is on defaults). Nothing worked but i have a feeling it's something simple, perhaps regarding windows i'm overlooking. I had windows 10 that was stuck in early 2020 and now i have brand new windows 10 with all the updates.

Capture.JPG

embyserver.txt hardware_detection-63795030151.txt

Link to comment
Share on other sites

Hello bornaborna,

** This is an auto reply **

Please wait for someone from staff support or our members to reply to you.

It's recommended to provide more info, as it explain in this thread:


Thank you.

Emby Team

Link to comment
Share on other sites

Hi.  My guess would be permissions of some sort.  Please run a library scan and then provide the server log from that.

Thanks.

Link to comment
Share on other sites

bornaborna

1. do you mean how many times i scanned ? theres no progress bar so i might have cliked a few times oops

Link to comment
Share on other sites

Happy2Play

What content is on "D:\Multimedia"?

What is the library content type?

Link to comment
Share on other sites

bornaborna

Mixed content. It's a bunch of folders with video files in them, mkv, avi etc..

Link to comment
Share on other sites

12 hours ago, bornaborna said:

Mixed content. It's a bunch of folders with video files in them, mkv, avi etc..

How are the files named and organized?

Link to comment
Share on other sites

  • 2 weeks later...
On 8/3/2022 at 4:55 AM, bornaborna said:

Mixed content. It's a bunch of folders with video files in them, mkv, avi etc..

@bornaborna is this the only emby library that you've created in Emby library setup?

Link to comment
Share on other sites

Happy2Play

Without test that is a Season folder not a Series folder so I would expect possible issues especially in Mixed Content.

At the same time, I would expect something to display from D:\Multimedia library.  Only guess would be something in that Multimedia folder causing issues for all media in that folder.

Link to comment
Share on other sites

  • 3 weeks later...
bornaborna

Sorry about the delay. I was changing jobs and caught corona the second time this year.

I got it working. What i did: downloaded a fresh windows server installer today, installed it, selected library type TV Shows, otherwise didnt change anything.

Deleted all the old .ignore files i had in some of the folders. There was an ignored folder windows didn't let me open or change until i took ownership of it, which was very weird. Deleted the .ignore file in it too. Now emby sees everything just like before, both on TV and on PC.

Edited by bornaborna
some of the
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...