Jump to content

Adding images to extrafanart


chowbok
 Share

Go to solution Solved by chowbok,

Recommended Posts

chowbok

For a long time for a TV series I've had five images in extrafanart, and it rotates the background between them correctly. I recently added a sixth image but it hasn't recognized it; it keeps rotating through the original five and never the sixth. How do I get it to refresh and recognize the new image as well?

Link to comment
Share on other sites

visproduction

If you drop the image into the directory with the video content, I believe it won't show up until the cache gets refreshed.  You can force a browser refresh.  If you add the new image with the controls, then it should show up immediately.

Link to comment
Share on other sites

On 7/28/2022 at 3:50 PM, chowbok said:

For a long time for a TV series I've had five images in extrafanart, and it rotates the background between them correctly. I recently added a sixth image but it hasn't recognized it; it keeps rotating through the original five and never the sixth. How do I get it to refresh and recognize the new image as well?

Hi, did you run a library scan? Does the web app image editor display the new backdrop?

Link to comment
Share on other sites

  • Solution
chowbok

I refreshed the metadata for the series and that made it show up.

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...