Jump to content

Installing Emby on Netgear RN102


PeterEr
 Share

Recommended Posts

PeterEr

Hi

I am trying to install Emby Server on Netgear RN 102 / ReadyNAS 102, v. 6.10.7 but it fails through web interface and via SCP/SSH it won't work either;

Web interface says:

Quote

Cannot install application emby-server

Now, I try via SCP/SSH (not my strongest suit):

scp .\emby-server-netgear_4.7.5.0_armhf.deb root@192.168.80.100:~/
ssh root@192.168.80.10
echo "deb http://download.mono-project.com/repo/debian jessie main" > /etc/apt/sources.list.d/mono-official.list
apt-get update
apt-get install emby-server-netgear_4.7.5.0_armhf.deb
Reading package lists... Done
Building dependency tree
Reading state information... Done
E: Unable to locate package emby-server-netgear_4.7.5.0_armhf.deb
E: Couldn't find any package by glob 'emby-server-netgear_4.7.5.0_armhf.deb'
E: Couldn't find any package by regex 'emby-server-netgear_4.7.5.0_armhf.deb'

Can anybody tell me what am I doing wrong here? Is the commands not issued correctly or?

Link to comment
Share on other sites

OK sorry, based on the age of that model, it looks like we just don't have a compatible package for it right now.

Link to comment
Share on other sites

  • 5 months later...
Giomaltese

hi, I read the topic concerning the impossibility of installing the latest version of emby server on readynas 102, I would like to ask if it is possible to solve by installing previous versions of emby server and if so which version would be compatible with readynas 102 with operating system 6.10.8 and possibly how to find the compatible version of emby server thanks in advance for the answers and Merry Christmas to the community

Link to comment
Share on other sites

On 12/24/2022 at 3:54 AM, Giomaltese said:

hi, I read the topic concerning the impossibility of installing the latest version of emby server on readynas 102, I would like to ask if it is possible to solve by installing previous versions of emby server and if so which version would be compatible with readynas 102 with operating system 6.10.8 and possibly how to find the compatible version of emby server thanks in advance for the answers and Merry Christmas to the community

HI, unfortunately I don't believe we ever had a compatible package for this model. Over the years we've improved our build and packaging processes to try and support more models, not less, so if it doesn't install now then I don't think a build from a few years ago would either.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...