Jump to content

Emby Server 4.7.5 not playing any new content


B1992
 Share

Recommended Posts

After updating to 4.7.5 iv notesed any new media added has trouble playing. Some files it will play for a few minutes then it just stops and exits. It also will pixelate or skip frames. At first I thought maybe it was the codec H264 on the new media I added or the audio but everything is directly playing. Nothing is transcoding and now iv tested all my old media and they are playing just fine. It's only new media no matter what the codec, audio, file type etc.is. The new media plays just fine in VLC and I have had to resort to adding the media to a usb and plug it into my roku and watch it that way. Which sucks. I have a life time membership so I think it automatically updates but Is there anyway to downgrade the server? Has anyone else experienced this? Also I am running my server on a Mac os Monterey. 

Link to comment
Share on other sites

So I just tried to play one of the new movies I added and after 4 mins in, it just stopped and went back to the Home Screen. It always stops in the same place too. but plays just fine on VLC etc. The embyserver.txt is the only log it created. No ffmpeg log.

embyserver.txt

Link to comment
Share on other sites

OK so you're trying to play from Roku? If you play from the Emby web app, how does that compare?

Link to comment
Share on other sites

yes playing from Roku. If I play over web browser on the computer I'm running Emby or from any other computer it does the same as my Roku. if I play the new media on iOS app or android it won't even play. And like I said its only the new media iv added since the update. The file codec etc doesn't seem to matter. All old media added before the update plays just fine on any platform. 

Link to comment
Share on other sites

Ok so I just played the same file on iOS Emby app and where it always stops on Roku or web browser, it pixelates then goes back to normal and keeps playing. I also played another file on iOS and instead of stopping or pixelating it skips ahead a scene.

embyserver-3.txt embyserver-4.txt

Link to comment
Share on other sites

ok so I added the 5mb 1920x1080 and the 30 mb 1920x1080 and they played just fine.

Link to comment
Share on other sites

Maybe something related to those files? Was the server able to detect media info for them?

Link to comment
Share on other sites

This is the first file I added after the update when I noticed something was wrong just tried to play it now with Roku. always stops 6mins in. But I'm not sure if its the files. everything plays just fine on my computer via VLC and if I add the files to a usb and plug the usb into my Roku. its only when I'm trying to play them over Emby.

embyserver-6.txt

Link to comment
Share on other sites

Ok so definitely jumped the gun.After further testing I have realized those files actually are corrupted although 2 of them still play just fine through roke's media player and in VLC but for some reason still will not play properly on Emby but either way lest I know now its not Emby. Thanks for the help.

Link to comment
Share on other sites

3 hours ago, B1992 said:

Ok so definitely jumped the gun.After further testing I have realized those files actually are corrupted although 2 of them still play just fine through roke's media player and in VLC but for some reason still will not play properly on Emby but either way lest I know now its not Emby. Thanks for the help.

VLC is designed to be highly resilient and handle just about anything, even in some cases corrupted files, whereas web browser and Roku are not. It is not a question of what Emby can handle but rather what the Roku video player or browser video player can handle, and they're going to be much more strict than something like Vlc.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...