Jump to content

About bug Chromecast - ES 4750


CarlosLima
 Share

Recommended Posts

CarlosLima

Hi,
Some time ago I had noticed a bug that occurs when a client that does not have playback enabled, that is, he can only view the libraries, without playing anything at all, if he sends the playback to the Chromecast, he does get the playback, as if he had enabled, but not.
I ask to verify this because it is in fact a very old bug, I believe more than a year.
Thanks for any tips.

Screenshot.png

Screenshot.png

Edited by CarlosLima
Link to comment
Share on other sites

Hi, those options don't disable playback. They only disable transcoding. Try checking the boxes.

Link to comment
Share on other sites

CarlosLima

Hi, thanks for replying.
I've been using Emby for over eight years and only now this information has been exposed. So we still have a serious translation problem, because it's very clear that unchecking the boxes means NOT ALLOWING, so the first of the options clearly says that the unchecked box should not be played.
In fact, leaving the first of the boxes unchecked, in fact the client CANNOT PLAY, but only if it sends to Chromecast, play is enabled, being a bug.
Still on the subject, how to configure so that the client CAN NOT PLAY in any application?
Thanks

Link to comment
Share on other sites

I'll look at improving the text of the options and then the translators will retranslate.

Have you explored all of the user permissions?

Link to comment
Share on other sites

CarlosLima

Yes, of course, I even consider myself a power user of Emby.
I always left the first option as UNCHECKED and the clients were always unable to play, however, if the client sends to Chromecast (only to Chromecast) playback is enabled.

Link to comment
Share on other sites

CarlosLima

Taking advantage of the 'translation' subject, there are other errors, like the one in the image.
The second option refers to the video but is repeated as the first option, clearly a translator error.

Screenshot.png

Link to comment
Share on other sites

CarlosLima

🖐️Please pay attention to this topic.  Thanks.

Link to comment
Share on other sites

Happy2Play
3 hours ago, Luke said:

Hi, those options don't disable playback. They only disable transcoding. Try checking the boxes.

Really?  What does the first option mean (Allow media playback)?

image.png.8287001584278f1ac7b67bbf369e5dcf.png

But Casting bypasses this restriction.

 

Link to comment
Share on other sites

CarlosLima

Box #1 checked, Play.  

Box #1 Unchecked, Does Not Play.

It's working as it always has.  The problem is when we cast to Chromecast, it plays even with box #1 unchecked.

Link to comment
Share on other sites

Happy2Play
1 minute ago, CarlosLima said:

It's working as it always has.  The problem is when we cast to Chromecast, it plays even with box #1 unchecked.

Yes that is what I saw in my test.

  • Thanks 1
Link to comment
Share on other sites

CarlosLima
Posted (edited)

Glad it's understood now.  So the first unchecked box can't play and doesn't actually play, but when sending to Chromecast it is playing, so that's a bug I would like to see fixed.  If I understand correctly @Luke made a mistake by stating that box #1 is not about reproduction, it is only about reproduction.

Edited by CarlosLima
Link to comment
Share on other sites

We'll take a look at this. Thanks for reporting.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...