Jump to content

Delete OnlyLibraries and not the Movies, etc.?


Desert-Rat
 Share

Go to solution Solved by GrimReaper,

Recommended Posts

Desert-Rat

I'm using a Mac mini, Monterey  M1 chip --  I just set up a new media drive and moved by media files to it.  Since I can't find a way to change Emby to see the new media using the current libraries, how do I remove/delete a library without also deleting the media from my drive  - this way I can just start over creating new libraries?

Thank you very much.

Link to comment
Share on other sites

  • Solution
GrimReaper

Hey up, 

14 minutes ago, Desert-Rat said:

Since I can't find a way to change Emby to see the new media using the current libraries

Settings>Library tab>edit any library, under Folders section remove old path(s) and add new one(s), rescan. 

15 minutes ago, Desert-Rat said:

how do I remove/delete a library without also deleting the media from my drive  - this way I can just start over creating new libraries?

Settings>Library tab>three-dot menu (or right click) on any library thumbnail>Remove

Link to comment
Share on other sites

Desert-Rat

That worked....thank you very much.  I wouldn't have found that option on my own.  If necessary, I was going to disconnect the Media Drive and then delete the Libraries (be no media files to also be deleted in the process).

Your option is MUCH better.

Michael

  • Like 1
Link to comment
Share on other sites

Desert-Rat

Ah, another challenge.  I removed the Libraries, and then created a Library for Movies. I set up the path to the correct folder, and then ran Scan.  Emby loaded just 1 movie from the the Movie folder on my Media Drive -- Emby found the drive and the folder, but accessed only one film.

Sorry to be a pain in the tush, but I really like Emby and don't want to even think about Plex.

 

Link to comment
Share on other sites

GrimReaper

How are your files named and organized? Can you share a screenshot of your m9vies parent folder? Also, what path have you set as Library path? 

Link to comment
Share on other sites

Desert-Rat

I checked the Movie folder on my Media Drive and the NFO and SRT files are there, but ALL the movies (MP4) are gone! 

I'm downloading all my Media files from Backblaze, and so I'll delete the entire Media folder from my Drive and put the backup folders in...I'll let you know how that goes.

THANK YOU very much for replying...I really appreciate it.

Michael

Link to comment
Share on other sites

Desert-Rat

The current folders in Backblaze do NOT have any MP4 files in them -- when the Genius Bar transferred my old data files to my new Mac mini (a few days ago) all the MP4 files were not moved over.

However, I went back in Backblaze to a date before the new Mac mini and everything I need is there.

So, again, thank you.  I'll let you know how this all turns about...!!

Michael

 

  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...