Jump to content

App stuck after "back"


drinkin_park
 Share

Recommended Posts

drinkin_park

Ok first sorry if post exist, 

I am new to Android TV - I bought such TV yesterday after my LG broke out of nowhere. So I was using Emby with the app for WebOS. Now things are different on the Android TV app. So I am disappointed that when movie plays and I click back app freezes for about 20 seconds. After it unstuck and I click back again, Emby Loading screen appears and there are another seconds loading app again. So overall experience on my old 2017 year model LG tv is way better then on that new 2021 year model. Why is that? 

Link to comment
Share on other sites

GrimReaper

AndroidTV is usually very smooth and very fast, in particular while browsing, and the first choice for number of power users (especially combined with Shield Pro), but that generally applies across all devices. 

In-app logs might shed some light there why you're seeing such behavior:

Quote
Emby for Android TV/Fire TV and Emby for Roku Logs
 
These apps have the option to send an app log to us electronically.  You enter the settings page and turn on the "Debug Options".  Now there will be a new tile on your home page settings row (or menu option on the user menu at the top) labelled "Send Log".  Reproduce your problem and then use this button to send the log.  Then add the following information to your report in the forum:
 
  • Exactly what you were doing and what happened.  Include the name of whatever you played if it is a playback problem
  • The time you sent the log (in Eastern Time please - UTC -5)
  • The name of the Emby user on the local server that was logged in at the time

 

Link to comment
Share on other sites

drinkin_park

But isn’t that going to show server problems? I used emby on LG the other day and today I run emby on new tv with Android. I suppose the experience should be the same since the server and users (only me locally) are the same. 

Link to comment
Share on other sites

GrimReaper
38 minutes ago, drinkin_park said:

But isn’t that going to show server problems?

Server log would usually show server problems, in-app logs would usually show app problems or how does it look like from app's side. But suit yourself. 

Link to comment
Share on other sites

21 hours ago, drinkin_park said:

After it unstuck and I click back again, Emby Loading screen appears and there are another seconds loading app again

Please send the app log as directed above right after this happens.

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...