Jump to content

Problem playing from the beginning of a active recording


dmshimself
 Share

Recommended Posts

dmshimself

If I try to play a program that is being currently recorded via Live TV/Recordings then it always plays from the current time and I cannot get back to the beginning of the program with forward/back controls.  If I happen to go to the same recording via My Media/Recordings, then it does correctly start playing from the beginning of the recording.

This is with Apple TV app version 1.5.8 (19) and server version 4.7.2.0

Edited by dmshimself
left server version off
Link to comment
Share on other sites

dmshimself

I'm not able to give you a recorded example, but the sequence I described reproduces the problem each time.  Are you able to record anything and just follow those steps?

Link to comment
Share on other sites

dmshimself
  • I could probably do a video of the TV screen with me running through the actions I've described if that would help?
Link to comment
Share on other sites

  • 1 month later...
On 6/16/2022 at 10:14 PM, dmshimself said:
  • I could probably do a video of the TV screen with me running through the actions I've described if that would help?

No that's good, we'll take a look at it. Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...