Jump to content

So tired of this! Why can't you drag and drop channels correctly.


mike3821
 Share

Recommended Posts

mike3821

Every time I try dragging a channel in the channels section it never moves the correct channel and just tosses it our of order.

What's up with this?

Link to comment
Share on other sites

Hi there, we're sorry to hear about this. Can you please provide an example? Thanks.

Link to comment
Share on other sites

mike3821
13 minutes ago, Luke said:

Hi there, we're sorry to hear about this. Can you please provide an example? Thanks.

No, because the only example is breaking my channel order which can take hours to fix.

I added a new channel, and just dragging and dropping doesn't work. I drag one channel and all of a sudden what i thought was dragged and moved was a completely different channel.

I ended up using the three dots and selecting move down 80 something times to get it into place.

Link to comment
Share on other sites

Quote

I drag one channel and all of a sudden what i thought was dragged and moved was a completely different channel.

Why exactly do you think another channel was moved?

Link to comment
Share on other sites

mike3821
Posted (edited)
11 hours ago, Luke said:

Why exactly do you think another channel was moved?

I select channel 9010 and slide it between 9005 and 9015 and all of a sudden channel 8950 is moved instead.

Edited by mike3821
Link to comment
Share on other sites

OK we'll take a look and try to reproduce. Thanks.

Link to comment
Share on other sites

mark-in-dallas

Hey Luke, I can vouch for this as well, and have tried in Firefox and Chrome.  I have found that it works better if you only drag channels one spot at a time, but that doesn't always work either, and oftentimes when trying to move one channel a completely different channel gets moved.

  • Agree 1
Link to comment
Share on other sites

We'll take a look at it. Thanks.

Link to comment
Share on other sites

unisoft
On 09/06/2022 at 17:12, Luke said:

We'll take a look at it. Thanks.

Same for me in Edge or Chrome. Really annoying. Always been there when introduced even. Odd thing too, on the Android app only, it lists one channel lower than another, yet on all other emby apps and Web app, its correct. Its like a pointer incorrect in an array....

Link to comment
Share on other sites

We're looking into it. Although using the web app with a mouse I don't see any problems so far.

Thanks.

Link to comment
Share on other sites

unisoft
On 17/06/2022 at 18:29, Luke said:

We're looking into it. Although using the web app with a mouse I don't see any problems so far.

Thanks.

Looks like this is fixed in 4.7.4.0 for me. Re-ordering channels seemed to work and for the strange situation on Android Phone (ONLY) where one channel was shown above another incorrectly (but correctly in all the other Emby apps I use including web app), I simply jiggled 2 or 3 of the channels around it, and the sort order was correct again on Android Phone.

Thanks Luke.

  • Thanks 1
Link to comment
Share on other sites

mike3821

There still seems to be issues. Less then before and workable, but still present.

Link to comment
Share on other sites

unisoft
12 minutes ago, mike3821 said:

There still seems to be issues. Less then before and workable, but still present.

I used the latest general availability release of Edge Chromium on Windows 11 (v102.xx at time of writing), not sure what browser you are using. If it's Chrome, I'd expect a similar experience. I drag on the channel name this time not on the hamburg/marker at the end, and it seemed fixed as normally it starts messing up the alignment of other channels when I move a channel.

Link to comment
Share on other sites

mike3821
2 hours ago, unisoft said:

I used the latest general availability release of Edge Chromium on Windows 11 (v102.xx at time of writing), not sure what browser you are using. If it's Chrome, I'd expect a similar experience. I drag on the channel name this time not on the hamburg/marker at the end, and it seemed fixed as normally it starts messing up the alignment of other channels when I move a channel.

Latest Firefox.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...