Jump to content

DSM 7 + Emby 4.7 Not Working


adanecki
 Share

Recommended Posts

adanecki

Noticed the last several days that Emby would stop playing.. would freeze, or kick back to the main screen on the TV (FireTV with Emby). I noticed the last week or so that DSM was letting me know there was a DSM7 update, and although I didn't care for the new UI, I went ahead and proceeded with the update. I just wanted my movies functioning since I have my kids this weekend.

Now I can't even get Emby to run in DSM. Keeps telling me "Failed to run package service". I have 4.7.1 installed and I can't figure out how to rollback the version, but it won't let me try 4.6.7 (even though 4.6 was giving me the same message).

I can view all my documents on DSM, not worried about having "lost" my files, it just won't run Emby. I'm sure it's something simple, but really hoping I can get some help. I see that some of the admins offer remote services, which I'm not opposed to (used to do that kind of work at my last job, I know how quickly someone can resolve an issue if they just remote on lol).

Thanks.

Link to comment
Share on other sites

Hi, what Synology model and what package file did you install?

Link to comment
Share on other sites

adanecki

Hey there!

Duh, sorry for not supplying the basics *facepalm*

Synology DS216j

Package file I downloaded is: emby-server-synology7_4.7.1.0_armv7.spk

Link to comment
Share on other sites

Is any emby server log file generated?

Link to comment
Share on other sites

adanecki
Just now, Luke said:

Is any emby server log file generated?

Idk how to do that.. sorry, for being naive.

I did generate a Synology log in the Customer Service section in DSM. But I don't have Emby installed, can't access my libraries via Emby, so not sure how I can grab Emby logs.

Link to comment
Share on other sites

adanecki

Update: I was able to finally get Emby 4.6.7 to work on DSM7. I didn't do anything different... It just finally was able to install, and stay running (and not go "manually stopped"). Everything re-indexed this morning and I had to create new users, etc.

The problem I'm facing now is that it freezes a handful of minutes into a show and kicks back to the main screen of the TV show.

Link to comment
Share on other sites

Hi, we've patched the 4.7 builds. I would try installing it again from our website on top of your existing version. Thanks.

Link to comment
Share on other sites

adanecki
7 minutes ago, Luke said:

Hi, we've patched the 4.7 builds. I would try installing it again from our website on top of your existing version. Thanks.

I made another post where I got 4.6.7 to finally install, but now I'm dealing with videos freezing and then kicking back to the previous screen. I enabled debugging, recreated the issue, and then selected "Send Logs".... But I'm not sure what to do from there.

Thanks..

Link to comment
Share on other sites

Right what I'm saying is you may want to try installing 4.7 again by downloading it fresh from our website.

Link to comment
Share on other sites

adanecki
11 minutes ago, Luke said:

Right what I'm saying is you may want to try installing 4.7 again by downloading it fresh from our website.

Ah gotchya. Ok, I'll give that a shot tomorrow.

Thank you very much, sir!

Link to comment
Share on other sites

Let us know how you get on. Thanks.

Link to comment
Share on other sites

On 5/30/2022 at 10:58 PM, adanecki said:

Ah gotchya. Ok, I'll give that a shot tomorrow.

Thank you very much, sir!

How did you make out?

Link to comment
Share on other sites

adanecki

Hey y'all. Sorry for not updating sooner. I left it on 4.6.7, but when you guys suggested that Emby was dropping connection with the NAS (based on logs, but I thought that was weird) I put the FireTV on an Ethernet connection. All seems to be working great since then.

Thanks for all y'all's help. I really appreciate it.

  • Like 1
  • Thanks 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...