Jump to content

Content not playing smoothly


Hulphan
 Share

Recommended Posts

Hulphan

Hello! 

I am new to Emby and I've set up my server, I'm using it with infuse but for some reason some movies I try to play lag. The movie i currently am trying to watch is X-men a 4k version, but the movie only plays at about 15fps for a short while and then the picture freezes (audio keeps playing). So i tried with a couple other movies some 4k and som in lower res and they played fine. If i try to play it on for example my computer it works fine. I've also tried installing the Emby app on my Apple Tv, here the movies just plays at between 5-15fps (@ 4k res). Home network quality is set to 4k 120 Mbps in playback on the comnputer, but I can't set anything on Infuse, on the Emby app I have it set to 1080p 60Mbps as it is the highest it will go for me. 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...