Jump to content

Tv shows not showing in recently added


Packer
 Share

Recommended Posts

Packer

Hi I have pics attached I downloaded few new tv shows but they are not showing in recently added on Home Screen is there a setting I am missing in library’s ect thanks again 

0A7C91CF-7E1A-490D-BC09-CE8883EDB5C3.png

EF73273C-5FD0-489C-A194-E820E770895B.png

Link to comment
Share on other sites

HI there, have you taken a look at the date added values for these videos in the emby metadata editor and compared them to your other videos?

Link to comment
Share on other sites

Packer

Is it done by date added in metadata say I download only fools that’s say 1985 ish a guess that won’t show in recently added in home is that correct or not 

Link to comment
Share on other sites

Packer

Plus is it best to use date scanned into library option not created date of file  just wondering 

Link to comment
Share on other sites

It's by date added into your library, which you've configured to be file creation date.

So that's why I'm saying have you taken a look at the date added values for these videos in the emby metadata editor and compared them to your other videos. The file creation dates of these files are probably not what you expect.

Link to comment
Share on other sites

Just now, Packer said:

Plus is it best to use date scanned into library option not created date of file  just wondering 

That's entirely your preference based on where your files usually come from.

Link to comment
Share on other sites

Packer
2 minutes ago, Luke said:

It's by date added into your library, which you've configured to be file creation date.

So that's why I'm saying have you taken a look at the date added values for these videos in the emby metadata editor and compared them to your other videos. The file creation dates of these files are probably not what you expect.

But it’s all new added stuff I download so your saying all my videos I download are wrong metadata lol

Link to comment
Share on other sites

Packer
2 minutes ago, Luke said:

That's entirely your preference based on where your files usually come from.

Might try date scanned into library not creation date of file might be the problem 

Link to comment
Share on other sites

5 minutes ago, Packer said:

But it’s all new added stuff I download so your saying all my videos I download are wrong metadata lol

Did you check the date created timestamp of the files? Until you do that, this is just guess work.

Link to comment
Share on other sites

5 minutes ago, Packer said:

Might try date scanned into library not creation date of file might be the problem 

It sounds like that's a better choice for you. Just keep in mind that changing the option will not affect existing content that's already been imported.

Link to comment
Share on other sites

Packer
2 minutes ago, Luke said:

It sounds like that's a better choice for you. Just keep in mind that changing the option will not affect existing content that's already been imported.

Got ya and without removing do full scan will that make it right thanks craig 

Link to comment
Share on other sites

Just now, Packer said:

Got ya and without removing do full scan will that make it right thanks craig 

No, it won't. You have to either use the metadata editor and manually edit date added values, or move the new videos out of your library, run a full scan of all libraries, then after it finishes add them back.

Link to comment
Share on other sites

Packer

Seems like lot work be honest bit of ball ache lol I have changed to date scanned in just downloading something now will have look then 

Link to comment
Share on other sites

Packer

Changed to scan date and working a dream now cheers 

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...