Jump to content

Unbearable judder on iPhone 13 Pro Max


dsadlek
 Share

Recommended Posts

dsadlek
Posted (edited)

So as in the title Emby for iOS suffers from terrible judder when playing 24fps content regardless if it is transcoded or directly playing. 
I’m not sure if that happened with Emby or iOS update or when I upgraded from iPhone 11 Pro Max to 13 Pro Max but on iPhone 11 playback was smooth. 
In theory 24fps content played back on 120hz screen should be very smooth but that is not the case and it looks like it’s playing at 15fps. Playback in web browser (Safari) is fine and fluid but I can’t watch in full screen without cropping some of the video which is why I want to use the app. Is that the case for other iPhone 13 Pro/Pro Max users.? I think it might be related to variable refresh rate in iPhone 13 Pro which is using incorrect rate for playback in Emby app  

Thanks for any help. 

Edited by dsadlek
Link to comment
Share on other sites

Hi there, can we please look at an example?

Thanks !

Link to comment
Share on other sites

dsadlek
Posted (edited)

What kind of example would you like me to show you.?

Also just tried 30fps content and that’s stuttering as well in Emby iOS app. 
Again playback in web browser on my iPhone is perfectly fine. 

Edited by dsadlek
Link to comment
Share on other sites

dsadlek

Tested on my wife’s iPhone 13 Pro Max and it also stutters while playback on my iPad Pro M1 is smooth.
 

Link to comment
Share on other sites

  • 2 weeks later...
On 5/22/2022 at 12:54 PM, dsadlek said:

What kind of example would you like me to show you.?

Also just tried 30fps content and that’s stuttering as well in Emby iOS app. 
Again playback in web browser on my iPhone is perfectly fine. 

  • Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. If a server transcoding log was also generated during playback (in the server logs folder), please attach that as well.

Thanks.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...