Jump to content

Orsay 2014 v2.2.6 Subtitle doesn't display on HD media


seanmaclair
 Share

Recommended Posts

seanmaclair
Posted (edited)

Model: UN55H8000 (2014)

Software: T-GFPUABC-1370.0

Client version : 2.2.6

Server: 4.6.7

Hello, Emby for some reason won't play SRT, ASS or SUB subtitles on HD media, but plays them okay on non-HD media.

Media info for the HD and SD files respectively:

 

16532174650311681259571882505251.jpg

16532175058871615606024974221328.jpg

Edited by seanmaclair
Link to comment
Share on other sites

Hi there, can we please look at an example?

Thanks.

Link to comment
Share on other sites

seanmaclair

Sure! HD media with the subtitles "on" vs non-HD media (character was talking in the first one and subtitles were timed correctly):

 

20220522_204157.jpg

20220522_204235.jpg

Link to comment
Share on other sites

Hi, and this?

  • Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. If a server transcoding log was also generated during playback (in the server logs folder), please attach that as well.
Link to comment
Share on other sites

seanmaclair
47 minutes ago, Luke said:

Hi, and this?

  • Please attach the server log from the time frame the activity occurred. See the section below titled Emby Server Logs. Please supply the full and complete log file, and avoid attempting to extract relevant sections. Everything is relevant to us. If a server transcoding log was also generated during playback (in the server logs folder), please attach that as well.

Here you go!

embyserver.txt

Link to comment
Share on other sites

I'm not sure if this would make a difference, but are you able to update to the new Emby Server 4.7 release?

Link to comment
Share on other sites

seanmaclair
12 minutes ago, Luke said:

I'm not sure if this would make a difference, but are you able to update to the new Emby Server 4.7 release?

I updated and tried again, didn't work 😕 will you need a log for that too?

Link to comment
Share on other sites

10 minutes ago, seanmaclair said:

I updated and tried again, didn't work 😕 will you need a log for that too?

Hi, yes please, thanks.

Link to comment
Share on other sites

Isn't there something you can use to install tizen apps on your model?

@FrostByte may know.

Link to comment
Share on other sites

FrostByte

There are also the SEK 3000 and 3500 which support Tizen.  They aren't made any more and may be hard to find though and are very expensive.    I really wouldn't recommend getting one though.

It would be cheaper to buy a nVidia Shield Pro or Firestik and those would support more file types and be supported still by maker.  I called Samsung about a problem I had with a SEK on my F8000 and their tech support never heard of an evolution kit 😂

  • Like 1
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...