Jump to content

macOS older versions


GeniusJack
 Share

Recommended Posts

GeniusJack

Good morning to everyone :)

Really sorry for bothering, but I have an old iMac (mid 2011, actually with High Sierra 10.13.6) that can't be officially upgraded to 10.15 to let me install Emby Client

Is there anyway to get the older versions of the app?

 

Also I have an issue about the transconding (on Emby Server for Windows), should I create a new topic for it or can I ask on this one too?

 

Thanks a lot :)

Have a nice day!

Link to comment
Share on other sites

Quote

Also I have an issue about the transconding (on Emby Server for Windows), should I create a new topic for it or can I ask on this one too?

hi, please create a new topic.

Are you looking for an older version of Emby Server for MacOS, or the Emby for MacOS client app?

Link to comment
Share on other sites

GeniusJack

Hi Luke,

For the Emby for MacOS client app, but I was looking inside the .zip and I guess that it's for 64 bit system, so there won't be an older one, right?

The only solution is upgrade the macOS or using the web interface?

 

Thanks :)

Link to comment
Share on other sites

Correct, sorry. The app has always required Catalina and above.

Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...