Jump to content

My Server Is "GONE" (but not "GONE")!!??


ZeeNetTV
 Share

Recommended Posts

ZeeNetTV

Have a Mac Mini 2018 model. Have had Emby on it for less than a week, everything was fine. I have plenty of experience with Emby on my other computers the last 3 years as well, so I'm quite familiar with how it all works at this point. However, I've never had this issue before, so I'm not quite sure what to do! Everything's been fine for almost a week now. Then just a while ago, I re-downloaded and re-installed Express VPN and BitTorrent web client (have both programs on my other computer, never been an issue), then I had to restart my computer and POOF! No more Emby!! I don't want to set up another server since I know the other one is still there, as the server is still in fact on my hard drive, as it should be! I can't exactly tell if it's been quarantined or restricted without my knowledge, but it doesn't appear to have been. I included screen shots of my finder viewer and as a bonus the sign in (or "sign up", rather) screen I get now when I open the server on my computer (instead of getting my "sign-in" like I'm supposed to). Anyone out there know what I'm dealing with here?? Thanks...

 

Screen Shot 2022-04-25 at 1.35.43 PM.png

imageedit_0_8514231133.png

Edited by ZeeNetTV
correct pic
Link to comment
Share on other sites

ZeeNetTV

As you can see, all the information for my collections are still there, as is my playlists which you can't see. I'm failing to understand why the server and all the metadata is still there, but it's acting like it isn't...

Link to comment
Share on other sites

Happy2Play
6 hours ago, ZeeNetTV said:

As you can see, all the information for my collections are still there, as is my playlists which you can't see. I'm failing to understand why the server and all the metadata is still there, but it's acting like it isn't...

Yes it appears all the configs are still there or at least their folders are.  You would have to navigate into the /emby-server/root/default folder to see previous libraries and look in the /emby-server/data folder for previous database, /emby-server/config folder for server configs.

Have you clicked through the wizard?  or at least to the library screen to see if your previous libraries are already listed? 

But could be as simple as something in the restart corrupted the system.xml or something did not shutdown properly during the restart.

Link to comment
Share on other sites

ZeeNetTV
Posted (edited)

I went ahead and clicked through the wizard much earlier, reloaded the whole thing again. It seems to have worked, somewhat...it's all back, and didn't add an extra server or any additional metadata, so I guess that's all well and good. My only issue is, what if I go ahead and start doing all my tweaking again, get real far down the rabbit hole, and it happens all over again? The other server on my laptop has treated me just fine for 2 years, but I bought this Mac Mini to become my main computer, instead of the laptop. Unfortunately, I had an accident with the laptop, and had to send it off for repairs, which prompted me to get into gear setting this computer up. Now I'm having these random "missing library" issues. I'm also finding that Emby is handling my Stand-Up comedy collection completely differently now as well. It now thinks that a lot of my stand up specials are other TV shows the comedian has done in their career. For example, it thinks my 6 Bill Maher specials are Real Time with Bill Maher. It thinks my Demetri Martin specials are his old Comedy Central show, "Important Things" (which I also have, but it's in a separate library), and even thinks the Marc Maron specials are his podcast, "WTF". It's set up under "mixed content". That shouldn't be messing it up, because I set it up as mixed content on my Macbook Air, and it's always handled it without issue. Here's a current screenshot of the Mac Mini stand-up library. I'd include one of the Macbook Air too, but it's still out for repairs for another day or so. Anyway, sorry so long, but that's some of the 411...it could probably be longer though. Lol

Edited by ZeeNetTV
Link to comment
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

×
×
  • Create New...